Sign in to follow this  
Guest racartron

FS Sky World SE Randomizer - Help Needed

Recommended Posts

I think I am misunderstanding something here about the Auto Installer w/ FS Sky World SE. My understanding is that you set the timer and FS Sky World will randomize the textures at periodic intervals.This doesn't appear to be what's happening. I set the Auto Install timer to 5 minutes, and choose Install and Run FS. Five minutes come and go, nothing happens...I go back out to the desktop and find FS Sky World has reset Auto Install to OFF. I set the timer again - this time for 1 min - nothing happens after the elapsed period. What exactly should be happening here?FSUIPC version is 2.92, using FSMeteo 5.2 (over WideClient)I can manually install cloud textures using the FS Sky World UI just fine (i.e. NOT using the Auto Install feature)Thanks for any help.J

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, It's the same like previous version, auto install should not stop at all, try it without fs meteo first.Try it again with fs meteo.It should works." go back out to the desktop and find FS Sky World has reset Auto Install to OFF"When fs2002 is closed, auto install with stop, it's normalYou can activate the auto install by right mouse click on Inst&Run Fs (activated auto install without starting Fs) when you min are selected.Ps: All works ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFshttp://fsw.simflight.com/fsw.jpg

Share this post


Link to post
Share on other sites

Yep Chris is right just working fine with FSMeteo 5.2 :-)awfEHAM

Share this post


Link to post
Share on other sites

Thanks for the quick reply. I do have a follow up question:When you say "When FS2002 is closed, Auto Install stops" - does this apply to ALT+TAB'ing to the desktop (i.e. switching away from FS2002, but not closing)? I did not close FS2002, but I always run FS2002 in Full Screen 3D. When I ALT+TAB to FS Sky World I find that Auto Install has "mysteriously" gone from ON to OFF all on its own.Aside from this, I am starting FS and Auto Install exactly as you describe.J

Share this post


Link to post
Share on other sites

P4 2.4B512MB RAMGeForce Ti4600Windows XP Professional SP1FSUIPC 2.92WideClient/Server 5.01FSMeteo 5.2Procedure I am using:Start FS Sky World SEClick on Auto InstallVerify Checkboxes (All except V-SKY are checked).Verify RANDOM Mode SelectedSelect OKLeft click on "Off"...set time to 0.5 min (for testing purposes)Click Inst & Run FSFS starts normally and I hear the little chime that FS Sky World playsStart WideClient on Remote SystemRun FSMeteo 5.2 on Remote System and Load WeatherI can see straight away that FS Sky World has chosen a random set of clouds on startup - so this is good.Wait 30 seconds - Nothing (no visible change to clouds)Wait another 30 seconds - NothingWait 5 minutes - NothingALT+TAB to desktop and switch to FS Sky World SEFS Sky World SE reports "Auto Install Off"Once, when I ran Auto Install with a 10 minute time interval, I switched back to FS Sky World SE. Auto Install still said OFF, but at the bottom of the window it said something like:"Real Edge Pack 1 Time Remaining: 9:51"The timer was stopped. It never changed. Even after switching back to FS and returning 5 minutes later, the Time Remaining was 9:51. The timer appears to have died in this case. I've only seen this "Time Remaining" message once. Most the time, all I see is "Auto Install Off".J

Share this post


Link to post
Share on other sites

Chris; I'm confused. Don't know what to download. You have five sets here in the library. All I want is the Puffy Set #4 and the Real Darker 2 set picked from your screen shots. Do I have to download it all and sort it out? I don't use the randomizer.

Share this post


Link to post
Share on other sites

Hi, FsSkySEB.zip = CBThunderstormFsSkySEC.zip = All New CumulusFsSkySED.zip = High Mid Level Clouds, (cirrus, altocumulus etc)FsSkySEe.zip = Old Cloud released real eadge,real cumulus and StormThe best way to see them is to use them in fs2002, sometime with screenshots can be confusing.ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFshttp://fsw.simflight.com/fsw.jpg

Share this post


Link to post
Share on other sites

Just for the record: I've been using FS Clouds for a long, long, long time. Always start through FSW with full random clouds sets, changing every 10 minutes. I use FSUIPC 2.92 and FS_Meteo and it has all worked fine -- all the time.This morning I woke up after only a couple hours sleep so I could install the new FSW/se stuff. The install went absolutely perfect and when I started up -- the same way as I've always done it, every thing still worked as before -- with the exception I now have a huge assortment of gorgeous clouds to enjoy.Thanks a bunch Chris. The wait was well worth it.BTW, my system specs are very minimal compared to most folks out there, but I still thoroughly enjoy low and slow. Dell Pentium 500Mhz 640mb ram GeoForce 2 Ultra 64mb with latest drivers 21" monitor set at 1280 x 1024 x 32 most sliders shoved to the right except Terrain mesh which works great at about 50%.One concession I make is to consider where I am and what my objective is for the flight. Chasing down the Grand Canyon in a Piper Super Cub 180, I don't really need Autogen or all the water turned on past 25%. Same goes for running an international route at FL370 in an Airbus 340-500Conversely, when I'm hauling a plane full of 150 proof rum from Bora Bora to Tahiti, under the radar so to speak, those bits are important.Racartronit means something, but I just can't remember what.

Share this post


Link to post
Share on other sites

Oh, I forgot something very important in my system set up. I have every piece of FSGenisis mesh, Burkhard's LandClass, Rudd's FScene, Top end water effects, Gerrish's trees and buildings plus anything else that will improve the window view. No sense flying low and slow if there is nothing decent to look at.Finally, I have FPS locked down at 16 which is fast enough to land one of those jittery little birds in a 10 knot cross wind -- most of the time. When I do blow the landing, it has nothing to do with frame rate. Rather my inability to do the necessary thing in a coordinated fashion.Racartronit means something, but I just can't remember what.

Share this post


Link to post
Share on other sites

OK...just tried it w/o FSMeteo and WideServer and I'm seeing the same thing.Using the same procedure outlined above (minus FSMeteo and WideServer of course) FS Sky World starts Flight Simulator normally. I am taken to the Create Flight screen. When the Create Flight screen comes up, FS Sky World plays a "chime". If I ALT+TAB back out to FS Sky World, I can in fact see that it has randomly selected a cloud set. However, Auto Install has been changed from 0.5 to Off w/o any doing on my part.From this point on, the clouds will not dynamically change and I am stuck with whatever cloud set FS Sky World first chose when it started Flight Simulator. Whatever is happening, the timer is stopping after the first cloud set is loaded.Do you think it might have something to do with me loading flight simulator from the "Create Flight" screen (as opposed to automatically loading a default flight/situation?)>> UPDATE: Changing SHOW_OPENING_SCREEN from 1 to 0 had no impact. The Auto Install timer stops after the first cloud pack is loaded.J

Share this post


Link to post
Share on other sites

Aha! I finally saw it happen ;-) I'm not crazy!IMMEDIATELY after I heard the "chime" that FS Sky World makes when it loads that first set of clouds (when FS is first started), I switched out (ALT+TAB) of FS and went back to FS Sky World to see what was happening.What I saw was this:Time Remaining 0:22...and it continued to count down to 0:17 - at which point the timer abruptly stopped, the message changed from "Time Remaining 0:17" to "Press Install Button" and "Auto Install 0.5min" changed to "Auto Install Off".The timer just died 13 seconds into the countdown for reasons unknown.

Share this post


Link to post
Share on other sites

Hi, Try to use 1min and above 0.5 is not 5 min , but they are in Sec.I don't know whats happend, But all your issue works on my system and tested with other Os, It's works with the startup screen enabled /disabled, works with saved situation, real weather download, go to airport, works with anything.Strange, I thing there is problem with Your Os or I don't know, some key stop the randomizer.ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFshttp://fsw.simflight.com/fsw.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this