Sign in to follow this  
Guest joea

DHC-2 Beaver Fs2002

Recommended Posts

jerrycwo4I just finished installing the new package of the FS2002 version of the DHC-2 beaver that has all of the new things for FS2002, BUT I love the sound and looks of the one that I used for FS2000 BETTER ( just my choice). Does anyone know where I can get a version of the beaver (DHC-2) that was made for Fs2000 but will work in Fs2002. NO other plane had that engine sound. Thanks for your help. Please give the 'link' if you know where it is. JerryBelow is a screenshot of the Fs2000 version that I am looking for.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

a search for bvr7 on this site will turn up the beaver you loved, as well as the cfg update to make the float version compatible with 2k2. If sounds is your bigest gripe just change the sounds with a copy of the old sound cfg and files or alias the new beaver to the sounds you prefer. Personally I'm torn between the new sound package and the one I have for the older beavers.Having fun Grey_Wolf

Share this post


Link to post
Share on other sites

Hi, how about the corsair sounds? It's also got a radial engine. But I don't really know how a beaver sounds exactly. I suppose a bit less aggressive!

Share this post


Link to post
Share on other sites

You can get that right here in the avsim library. beaver7.zip and bvr7_upg.zip will make it compatible for FS2K2 you know you can use the older sound files with the new beavers. just swap out the sound folder or rename your preferred sound folder to something like sound.old and put it into your aircraft folder of choice and then in the aircraft.cfg look for sound= and type in old. It will look like this:[fltsim.0]title=DHC-2 Beaver [float]sim=Bvr7Fmodel=panel=sound=old //<-------------------------texture=kb_checklists=Beaverf_checkkb_reference=Beaverf_refatc_id=CF-FBKui_manufacturer=De Havilland This way you can have more than one sound folder available. Don't forget to 'SAVE' before closing the aircraft.cfgTry a search in the library with just the word beaver and you will get all you want.

Share this post


Link to post
Share on other sites

Did you have any problem getting the new Beaver to work? The FS2000 version works on my FS2002 install. When installation of the new plane seemed easy enough, the aircraft in the AIRCRAFT folder and the guages in the GAUGES folder.But when I select any of the versions from within FS2002, several of the guages fail to load. The gauges exist in the GAUGES folder, but I get an error for several of them.Any ideas?

Share this post


Link to post
Share on other sites

I'm kinda crushed that I can't use all my old paint schemes with the new beaver, but I guess that is the price of progress. :-)But, we FINALLY have the amphibian!!! w00t!

Share this post


Link to post
Share on other sites

jerrycwo4Thanks for the replys. I'll try to find the Fs2000 version. I did have a copy of what was supposed to be the 'upgrade' to Fs2002, but it was a bit too complicated to try to make it work.The new Fs2002 version worked just fine. It's just that I like the color, panel and sound of the older one better. jerry

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Do you think I won't be painting these babies???? :) I already have the ABC ones on Avsim. They came out first day! Let me get a grip on some time. You'll have more.:)Don

Share this post


Link to post
Share on other sites

Hm, unfortunately nobody has mentioned a solution for the gauges problem with the new Beaver mentioned above. I have the same problem: when I load the plane, FS states that there is something wrong with a third party module (can't remember the exact message, but I hope you know what I mean, I've seen it before several times).I guess if nobody has a proper explanation for this behaviour, I might simply write down the affected gauges next time I load the Beaver and remove them from the panel.cfg. But maybe there is a better one ... anyone?Bye,VOlker :]

Share this post


Link to post
Share on other sites

Hi KangellI have posted another problem the otjer day - but I didn't get any responses.A least when using the wheel version - if you hit the "G" button, it sounds like the gear is retracting. If I then go and land - I will sink through. If I don't hit "G" or hit it twice - it lands fine.Does any of you smart guys know how to fix that problemI have noticed the same behaviour on othen fix-geared planes too.

Share this post


Link to post
Share on other sites

After looking at the package, I have found that the FSSOUND.DLL was not included with the package. This is a module that Fred Banting used with his gauges (which some are used in the panel I created). I don't know why I forgot to include that in the package. I will post a fix for it this evening when I get home. Thank you for bringing it to my attention.banner1.gif

Share this post


Link to post
Share on other sites

GOOD LORD WHERE HAVE I BEEN NOBODY TOLD ME THERE ARE TRUE FS2002 BEAVERS OUT NOW!!!! Hey I still have the old ones so I could update it and add the sound if need be!!! I'll head on over to Don's site now! :-walksmile

Share this post


Link to post
Share on other sites

Using FSSOUND.DLL fixes the problem. Thanks Fred.My next problem though is that I can't seem to steer while on the ground. None of the wheel planes work except curiously the amphib version. I can turn if I load up the default Cessna.I have autorudder turned on since I have a yoke, but no peddals.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this