Sign in to follow this  
01pewterz28

Simflyers KMCO Scenery Nightmare!

Recommended Posts

HELP! Today I downloaded and installed Simflyers' great looking KMCO scenery, but when I try to start up FS2002, it crashes to the desktop with this error message:"Ddhelp has caused an error in GDI.EXE. Ddhelp will now close."Does anyone know how to fix this? Is this an FS2k2 compatibility problem? Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

sounds like a direct3d or directplay problemhave you upgraded to 8.1?just an idea

Share this post


Link to post
Share on other sites

You've run out of GDI (graphics) resources. Your only real recourse is to try to kill as many running applications as possible to free up resources. Upgrading your RAM will not help you here.Windows 9x and Me have a resource monitor. You should target 85%+ free resources or better before starting FS. If you start FS and you've only got 55-60% resources, you're doomed with high end panels and sceneries.Personally, I suggest you junk WinDOS and upgrade to a real OS like Windows 2000 or XP where all of this fixed resource nonsense is moot.J

Share this post


Link to post
Share on other sites

I'll try to lower the system resources as low as possible.I do have the full version, I hope I can get it to work..Thanks guys.

Share this post


Link to post
Share on other sites

I'm sure this doesn't happen in Windows XP, so I'm pretty sure that is a fix. :)

Share this post


Link to post
Share on other sites

I am running Win98SE and our MCO scenery with full AI. I also downloaded a FSlandclass scenery for all of Florida and once I installed it and had it running going to MCO I would get the same crash. Once I disabled the FL landclass and whent back to MCO all was fine :)Johnualfan@msn.com

Share this post


Link to post
Share on other sites

I got my GDI resources up to 90% and it still won't work. :(FS2k2 won't even start up at all, as soon as it gets to the splash screen, it crashes to the desktop.Will this ever work, or should I hold out for my new system in January? Thanks!

Share this post


Link to post
Share on other sites

Try renaming the file fs2002.cfg (in the FS2002 root folder). FS2002 wil re-build the file, although any preferences you may have set will most likely need resetting. If this does not work, re-name the ne-named file back to fs2002.cfg.Bruce.

Share this post


Link to post
Share on other sites

What do I reaname it to? Won't that make the game not recognize tge file? Thanks!

Share this post


Link to post
Share on other sites

Rename it to fs2002.cfg.bakRun FS2002, it wil create a brand new fs2002.cfgThe new file will have all preferences set to default, you will have to go through any FS menu settings and reset any preferences.If this does not work:1. Delete the new fs2002.cfg2. Rename fs2002.cfg.bak back to fs2002.cfg3. You're now where you started (currently). Maybe re-install FS2002 at this point? Someone else may have some ideas too, but are most likely awaiting you to do this step.Bruce.

Share this post


Link to post
Share on other sites

Thanks brucek, it worked! :DNow does anyone know why it did this? If I install more complex scenery like Simflyers or UK2000 will this happen again?

Share this post


Link to post
Share on other sites

Kevin,I have all the SimFlyers scenery except for Philadelphia, and the UK2000 scenery and they all work just fine in FS2002. I have Windows XP Pro installed, it has excellent memory and resouce management built into it.On the subject of scenery.cfg, there are times that you can muck up installations and it will contaminate the scenery.cfg file. Try keeping a current backup from time to time.CheersBob Johnson

Share this post


Link to post
Share on other sites

You're welcome. I can't explain why it works, but I've seen this fix quite a few times, when there's been no logic to why FS won't run correctly. I'm glad that at least you can launch FS.If you ever see another poster with a similar problem, you can now ofer help as well.Bruce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this