Jump to content

Sign in to follow this  
Guest

Thunderstorms??

Recommended Posts

Guest

HelloI bought ActiveSky wxRE 1.87 about a week ago and using it with FS2002. However I'm still unable to see any thunderstorms. Here's an example:LGAD 020820Z 00000KT 9999 TS FEW016CB SCT020TCU BKN090 28/18 Q1010LGZA 020750Z 08004KT 2000 TSRA FEW015 SCT018TCU SCT020CB BKN025 25/23 Q1010These stations are almost 30nm apart and when I got in range of LGAD enroute to LGZA the sky turned clear (it was few at 2500 up to that point). Overflew LGAD with clear skies and this didn't change when I descended to LGZA either. Visibility did reduce though and I had to divert to the alternate as it was below the minimums for a straight-in landing.I flew offline, using the 08Z cycle and FS time for processing. Here are my wxRE settings:Rain/Snow visibility reductionOvercast Horizon vis reductionTAF processing (no TAF's available for the airports mentioned above)Automatic time zone detectionUpdate METAR on new stationUpdate aloft on new stationWinds aloft simulationWake turbulence simulationMinimum cloud thickness: 200Time zone/UTC conversion: 3Force range(nm): 80Cloud transition interval: 30METAR update interval: 15FD export update interval: 45FSUIPC settingsTransitions smoothed by layer - ONVisibility - all options ONAdd random turbulence and icing in clouds - ONUse only one cloud layer - OFFSmooth pressure changes - 1mb/10secApply attempted white-out fix - OFFMiltos

Share this post


Link to post
Share on other sites

Miltos,Thanks for the details of your post! First, your settings all look good. Now, I tried the same METARs and got the results you did, clouds with no thunderstorms. I also know however that AS needs a certain combination of codes for t-storms and rain. I've had both so I know its works. Damian or another user will come along with more.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

Thanks Jim, I hope Damian can shed some more light on this.CheersMiltos

Share this post


Link to post
Share on other sites
Guest

I'm bringing this up again, hoping Damian will care to answer to an unhappy customer...Miltos

Share this post


Link to post
Share on other sites

Hi Miltos,Sorry you are unable to see thunderstorms with this METAR.. I did try the METAR strings you gave, and had similar results. I believe the problem is in the process of TCU, CB and TS all at once, which is confusing the processor. Normally only one of these strings will be present, or at most, CB and TS. By removing the TCU via a custom write, it worked fine... I will continue investigating and will come up with a better way to handle multiple strings such as these.Question.. have you seen METAR stings like this since your initial test, or was it just that one time? Any thunderstorms you can test with right now and let me know your results? I think this was isolated, but would like to confirm...Feel free to write me at damianc@hifisim.com. Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hello DamianNot only am I experienceing this problem, I also get no turblance thru clouds or AC in front of me. Is there a manual to what exactly what to set uo in 1.9 ver and FSUIPC 3.04 for correct clouds and winds and weather settings

Share this post


Link to post
Share on other sites

Bigmack,Do you have the free version or pay version of FSUIPC?JimActiveSky Support

Share this post


Link to post
Share on other sites

Bill,OK. Can you post your FSUIPC.ini and your wxRE.ini files? That way, we can look at everything all at once and not ask questions back and forth!Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Here is Fsuipc[General]History=CU4D9KERBLDJKIPW2B3NPTCASid=FlightTCASrange=40TrafficScanPerFrame=10AxisCalibration=NoCentredDialogue=NoClearWeatherDynamics=YesMainMenu=&ModulesSubMenu=&FSUIPC ...WindSmoothing=NoWhiteMessages=NoGenerateCirrus=NoWindShearSharp=NoUpperWindGusts=YesExtendMetarMaxVis=YesPatchSimApAlt=YesAutoClearWeather=YesExtendTopWind=YesWindSmoothness=5SmoothPressure=YesPressureSmoothness=5SmoothVisibility=YesVisibilitySmoothness=5MaxSurfaceWind=0WindLimitLevel=200WindDiscardLevel=400WindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=6000MaximumVisibility=2000MaximumVisibilityOvercast=2000MaximumVisibilityRainy=1000OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoCloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=YesCloudIcing=YesWindTurbulence=YesSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoMagicBattery=YesKeepFS98CloudCover=NoRudderSpikeRemoval=NoElevatorSpikeRemoval=NoReversedElevatorTrim=NoAileronSpikeRemoval=NoShowPMcontrols=NoTrapUserInterrupt=YesNavFreq50KHz=YesClockSync=YesSmoothIAS=YesSetVisUpperAlt=NoVisUpperAltLimit=6000SuppressCloudTurbulence=NoSuppressWindTurbulence=NoFixWindows=NoFixControlAccel=YesSetStdBaroKey=66,9ThrottleSyncToggle=77,8[JoystickCalibration]FlapsSetControl=0ReverserControl=66292MaxThrottleForReverser=0AileronTrimControl=0RudderTrimControl=0Rudder=-16383,0,0,16383Throttle=-10774,15049PropPitch=-16193,16192Mixture=-16193,16192LeftBrake=-7620,10615RightBrake=-7620,10615Aileron=-15170,0,0,15065Elevator=-13952,0,0,15041Here is AS//wxRE configuration file - be careful with edits here[General]WXREOfflinePath = D:Program FilesActiveSky wxREExportPath = D:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = expcycle23Z.wxdDisableCloudTransitions = TrueDisableMessages = FalseLowBandwidthWinds = FalseExportMetars = TrueAutoTimeZoneDetection = TrueMETARUpdateInterval = 6FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUpdateFDOnNewStation = FalseWindsAloftSimulation = TrueIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 60ZuluConversion = -7RainVisReduction = TrueOvercastHorizonVis = TrueDisableForceWindUpdates = TrueTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = TrueStartPaused = TrueCloudTransitionInterval = 30MinimumCloudThickness = 400UseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEProxyPort = 80Also I used to get smooth cloud transitions, now they just popup and disappear. I can here thunder in back round. Again clouds just popup and go away at blink of an eye.Bill M

Share this post


Link to post
Share on other sites
Guest BC_KBOS

I couldn't get the T/S to show up at PYM tonight. Was definitely bad weather down there, and the ASWXRE METAR reflected the conditions truly. The WX just didn't show in the sim.I checked the weather settings in the sim. Dig through to the custom WX settings:(WORLD/WEATHER/CUSTOMIZE WEATHER/ADVANCED WEATHER/WIND tab)In really hairy weather, ASWXRE is setting the surface winds with altitude 100000. FS2K4 does not like that. Change it to 99999 and everything loads just fine.So, Damien, adjust your upper altitude to give 99999 as max surface altitude and problem solved.Works for me. However, after manually adjusting the upper altitude, a subsequent update locked up the sim. It's that 100 thousand foot thingie, I am sure.BC

Share this post


Link to post
Share on other sites

Bill,Your settings for winds and turbulence look good. The cloud transitions are not as good as before because, for now, we are using Global weather and FS04 likes local weather. We'll see what Damian has to say about your settings. I wish I could be of more help, but to me things look as they should.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest BC_KBOS

Surface winds. AS=100000, MS wants 99999.A start.BC

Share this post


Link to post
Share on other sites

Hi,The value I am writing is actually 30,000 which, in meters, is less than 99,999 (98,425.20). Not sure why it is showing 100K, but anyways, I have changed it to 90K in prep for the beta due this week for 1.91, maybe this will help with your problem, which I am not sure is related at all to the other user's problem. This thread has actually been a bit confusing to keep track of what problems folks are having/not having any more, so anyone experiencing problems after trying the new beta due this week (public), please bring up a separate thread and I will address things one at a time.. I have also fixed TCU/TS problem which was identified earlier... Thanks for your help everyone!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest BC_KBOS

Hey Damien!Your math is correct, but maybe FS2K4 is using "fuzzy math".It would appear that your max number is being rounded up to a number (by fs) that is out of range. I came across this when looking at the advanced weather settings with ASWXRE loaded. The upper limit of the surface winds were at 100,000 and when I clicked on "OK" without changing anything, FS gave me an error and highlighted the offending number with a prompt to change it to something FS prefers. Changing the offending number to something that FS liked and all was well until AS tried to update the wx again.This may work for any of your settings as a check. If a value you enter through ASWXRE is out of FS2K4's range, checking the actual values FS is seeing in this (weather/advanced) menu will tell you pretty quick if something is wrong.It would appear that unless you actually invoke the weather/advanced menu, fs and aswxre will act as if everything is fine with out of range wx info sent to fs from as, but fs won't actually load the weather properly. The winds may work, but the vis may not. Figure any possible combinations depending on the parameter that fs discarded.I hope that theory makes some sense. I know that until the SDK comes out, you are working without a net, but a fine job so far, as far as I am concerned.BC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...