Jump to content

Sign in to follow this  
Guest MvT

Performance hit every minute

Recommended Posts

Guest MvT

When I'm using Active Sky I have a performance hit every minute for 15 seconds. When I

Share this post


Link to post
Share on other sites
Guest tstewart

I have the same add-on's Marcel and get the same thing. I did a complete reinstall also. I have NV disabled also. I can't figure out what is going on either. I've watched task manager and no other program is running at the slow down. It is AS2004 causing the problem because I only get this with AS2004 running. Earlier beta versions I did not get this. I checked and the slowdowns were not just when weather was being updated(6 min for mine) I used to get the same thing with fsmeteo.

Share this post


Link to post
Share on other sites

Hi Guys,There is nothing in AS2004 which is doing anything on an interval based on distance or time beyond 5 seconds. The intervals in AS threads are 2 seconds and 5 seconds.Something else is surely going wrong, nothing to do with AS2004 I bet. FWIW we've had something like a dozen reports of crashes, performance issues, other problems in the past few days, none of which ended up being related to AS2004.5. I think 90% of our support requests lately have been from problems with landclass or other add-ons.. Not that this means AS isn't at fault, but the chances are slim. Please help verify that your problems do indeed stop by simply unloading AS2004. And that they start again when you reload it. To the user who is not having problems with earlier betas, please go back to your base version (uninstall all, reinstall base, don't install update yet) and try it. If these things can be confirmed isolated to AS we'll definitely take it further, but again, chances are that this has nothing to do with AS so please look at your other stuff. Thanks!

Share this post


Link to post
Share on other sites
Guest MvT

Hi Damian,After a lot of tests, I can reproduce it with FS9 default weather (fly longer than 5 minutes), so you

Share this post


Link to post
Share on other sites
Guest MvT

Damian and Jim,Thanks for the time and support. @tstewart: I

Share this post


Link to post
Share on other sites
Guest Paragon

This is very interesting I get this also. Every 9.8nm or so I get a decrease of around 10 and it lasts 1.7nm. I asked if there is a program that can log my framerates. I would be very interested in what you find.

Share this post


Link to post
Share on other sites

Two common culptrits do this...the Windows File Indexing Service, and some antiviruses. Turn 'em off when you're flying.Otherwise, I'd recommend you run task manager with the processes tab up and see if some process is spiking its CPU utilization in synch with the slowdowns.I thought about including a 2500 line log file to illustrate the point, but out of courtesy for the other users here I thought better of it.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Washington, DC

Share this post


Link to post
Share on other sites
Guest Paragon

Well I've turned indexing off and I shutdown the antivirus when going flying. There might be some services running in the background that I can't see, but I'll have a more detailed look.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...