Jump to content

Sign in to follow this  
Guest redtaildevil

Big Problems with AS2004.5

Recommended Posts

Guest redtaildevil

I just bought and installed AS2004.5 and I am having BIG, BIG problems with it.I am running Win98SE and FSUIPS 3.4. Here are the problems:AS2004.5 loads fine, but there is no radar display. My position is shown on the radar, but there is no weather displayed.When I bring up the Garmin GPS, the computer crashes to the desktop.I cannot load Flightdeck Companion. I get an error message.I cannot run FS Navigator, the display has huge text.I tried to print my flightplan from AS2004.5, but I got an error message saying my printer was not connected. The printer works fine!I have been running FSMeteo on the computer for three years without any problems. I decided to try AS2004.5 because I read that it was a better program. Now, I do not know if getting AS2004.5 was a good idea. I hope I have not wasted $40.00.Any ideas on how to solve the problems I am having. I have unistalled and reinstalled twice, with the same results. There is something seriously wrong here.Thanks

Share this post


Link to post
Share on other sites
Guest Fjorko

Cannot be AS, i'm sure, since others run it with many other add-ons without problemsThere are some issue with AS at the moment, but Jim and co. are looking into them, and those should not cause the problems you are describing..Try to uninstall and re-install it

Share this post


Link to post
Share on other sites

Hi it sounds like video driver problems to me. Try updating to the latest version.No other reports even remotely similar to this so I'm pretty sure its something local to your system.AS2004.5 always prints to your windows default printer. Make sure this is set properly.Let us know how you make out. Thanks!

Share this post


Link to post
Share on other sites
Guest redtaildevil

I think I may have the answer to the crashing and no load problems.My system resources are very low when I run FS9 and AS2004.5. I am down to 7%. When I tried to load Flightdeck Companion, I got an "out of memory" error. I have 512m of memory.All I have running in the background is--explorer, ccapp, systray and nprotect. FS9 and AS must be sucking up alot of my resources.I managed to do a one hour flight with no problems, other than the fact that I still do not have any weather on the radar. Any ideas on why the weather radar is not working?Thanks

Share this post


Link to post
Share on other sites
Guest Fjorko

Running FSautostart 1.1 perhaps ?I had many such out of memory problems when i used it with my pagefile usage running well over 1GB, so i just don't use it anymore.Cheers

Share this post


Link to post
Share on other sites
Guest redtaildevil

I think I have the hang of this now. I guess precip only shows on the radar when there is precip? Correct. On my last flight I did see precip! Yes, my location does show on the tracking screen. Just to be sure, how do I know if the radar is turned ON and Enabled?I am now able to fly without the computer crashing. I just am not able to load my Flightdeck Companion. I'll keep working on that. I still am running low on resources though.Thanks

Share this post


Link to post
Share on other sites

Hi,Yes our Radar only shows precip. echos not clouds. Radar is turned on by clicking on the green dot in the lower right. Enabled is from the Options screen. It would read Off in the middle of the radar screen.It seems like these are not your problem anymore!For your RAM issue, you may need to physically add more RAM or upgrade to WinXP. FS04 uses a pretty good chunk.Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites
Guest redtaildevil

Yes, I think I have pretty much solved my problems. But, I think my best solution would be an upgrade to WinXP since it does a better job of managing resources. I am still running low on resources. Still crashing due to low resources. I think I will have to put AS2004.5 on the shelf for now.Thanks for your support.

Share this post


Link to post
Share on other sites
Guest BeachComer

Since he's running Win98, I zoomed in on the keyword "resources" in his latest. Resources in Win98 are a big problem when running FS plus (anything else). Suggest EndItAll or the like to help you get resources above 80% before running FS. I always had Resource Meter in my startups so I could instantly check.Win98 can only use RAM up to 512M without doing some tinkering with pagefile to prevent (believe it or not) "out of memory" errmsgs. Resources are finite and fixed by the OS -- adding RAM won't increase resources. Resources are local buffers, heaps, and other "resources" (forgive me) which are taken up by each window or thread you open and released when that window or thread is closed (but not always, and sometimes imperfectly, depending on whether the program being closed thinks you'll call it again soon. Word and Excel are notable in this). If unsure about whether all resources have been released, fresh boot and closing everything nonessential before running FS should do the trick. Wouldn't hurt if he was defragged as well.Notwithstanding the above, the best solution would be to move to XP (either version). Resources are essentially a nonproblem in XP. I'm using Home and it solved all kinds of resource and FS stability problems for me. Others will argue that Pro is the only sane choice for FS, but Home is working fine for me. I no longer have to close anything before running FS, and I frequently also run AS2004.5, NAV 3.2 beta, SBHost, Squawkbox, AVC, AVC Tuner -- and occasionally open Firefox, go to Echoplate, and print one or more approach plates. Tweaks you can do re: OS pagefile are beyond the scope of this (casual, away from my notes) post, but can be found in Avsim's main MS forum. Hope this is helpful,

Share this post


Link to post
Share on other sites

I have about similar problem...I bought AS2004.5 2 days ago.. This morning I tried a flight and had to stop about 45 min after takeoff...my FPS was at 5-6 and CPU almost dead.... Another flight this afternoon...a bit better... my CPU run between 35-45%...was it is far to be normal...Don't know what to do...Never had problem with FSMeteo and any others Addons.MY Spec:Mobo P4P800CPU 2.8...FSB8001.5 g, DDRAMATI 9800Pro, 256mo..I'll try other setting, but I' really confused..If anybody can help....ThanksAlain

Share this post


Link to post
Share on other sites

Thanks Jim for the answer..Usually, my CPU is running about 5-10% on task manager..When I opened active radar..FS froze for a few minutes...My clouds settings are the one recommanded in User manual....Never had any problems with clouds or anythingThanksAlain

Share this post


Link to post
Share on other sites

OK,FYI with FS minimized CPU drops way down for everyone. Not sure why you are measuring anything with that value. Next time you open AR go under Options and see what your Radar Detail is set to. Lower it a notch or 2 and see if your performance improves. No doubt that running all this stuff slows down any system.General Suggestions:In FS:Lower sight distance.Lower cloud draw distance.In AS:Lower maximum visibility.Limit cloud layers.Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Tanks Jim...If I talk about my CPU working at 35-45%, it's only because I'v never seen that before...I don't really know the value of that reading... The radar detail is set at the second left notch, but at the first or third, it's the same thing..Anyway, I'll make others flights this week and try to see the best set up....And I'll try to know if it's ''normal'' that my CPU drives at 40% and even temperature at 35-40

Share this post


Link to post
Share on other sites

Ok Jim...Found the problem....Just a few days before I got AS2004, I bought a 512Mo extra RAM...It was the problem.... So thanks for support, and I'll try to enjoy AS2004....Greetings..Alain

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...