Sign in to follow this  
Guest robkeith1

Strange Behaviour Instant Replay with new Build

Recommended Posts

purchased Active Sky just prior to the new update. Love it, never seen better weather cloud effects. However since updating to the new build have noticed some different behaviour that is perplexing. One such instance is when I instant replay, the aircraft seems to lag behind the actual time then speeds up in fast motion to catch up, has anybody else experienced this, and if you have a fix i would be intersted to know. I uninstalled the new build and Its ok again, would like to get the benefits of the update

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK here is the long story, using AS, After landing decide to have a look at the instant replay function through options in FS2004 cof with the new build of AS, and its like the simulation rate slows to allmost a halt, then because the end of the replay is comming to an end, and yet the aircraft is still miles away from the finish it speeds up, or should i say screams up to finish at the right time. I tried this a couple of times and got the same behaviour, then uninstalled the update, went back and re did a sequence, and wallah! no probs, I'll try it again when I get home tonight and if I come up with an answer I will let you know

Share this post


Link to post
Share on other sites

Hi!I have exactly the same problem. Started a couple of months ago, so I don't know if it

Share this post


Link to post
Share on other sites

I did a replay with build 174 and it worked perfectly, so I don't think it relates at Active Sky.Greg

Share this post


Link to post
Share on other sites

Hi,The only way AS may effect things in this department is by making FS draw clouds which are effecting system performance. The external view of your aircraft requires thousands more polygons to be drawn, and due to the usual zoomed-out view (and more stuff being drawn incl. clouds, ground scenery and AI aircraft), this all is going to make your frame rate suffer.We suggest reducing some detail settings, especially in the aircraft options, to get decent performance in the external view when many clouds are drawn.Hope that helps!

Share this post


Link to post
Share on other sites

Thanks all for your help, I uninstalled the whole programme, then reinstalled it, and you guessed it,!!! Its all ok. As I said this is a fantastic programme, best weather and clouds ever, highly recommended, thanks for the advice

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this