Sign in to follow this  
Guest shaunm

Weather changes in front of me

Recommended Posts

Hi I'm getting this problem where i have downloaded the current weather and for a few seconds it looks ok, some clouds with blue sky between. But then, every thing goes grey. Looking over the horizon a mist has settled and visability is reduced dramaticly. I have played with settings in A/S build 174 and FUIPC latest version regiterted, Unfortnunatley with no joy. I have even restarted FS9 and repeated the process, but the exact same happens. This is when i am at my local airport cardiff ( EGFF ) UK. Can any one help. Thanks Shaun

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi One thing i just tryed was i used the flight 1 cessna 152 and i had no problems. when i was have these peoblems i was using the Skydeck panel combined with the PMDG 737. I will try this again. thanks shaun//AS2004.5 configuration file B174[General]WindowPosX = 3255WindowPosY = 3000DefaultWeatherFolder = C:Program FilesMicrosoft GamesFlight Simulator 9ModulesActiveSky2004SuppressionCeiling = 4000SurfaceWindLimit = 10CloudLayerLimit = 5LocalSuppressionRange = 150MinimumVisibility = 0MaximumVisibility = 59LastPlanFolder = C:Documents and SettingsmurphyMy DocumentsFlight Simulator FilesIncreasedWake = FalseDisableWindsAloft = FalseForceTstormsWithCB = FalseAutoConvertPlanFiles = TrueDisableVisGraduation = FalseForceDestinationWeatherZone = FalsePreventIcing = TrueOnlineUpdates = TrueExtendedDestinationWindsForce = FalseDisableAllGroundUpdates = FalseGlobalWrites = FalseDepictFS9HazeLayer = FalseExtendTstormLayers = FalseDisableDirectWindControl = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = TrueDisableGroundUpdates = FalseUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = TrueOvercastEnhancement = TrueIgnoreFSReadyStatus = FalseFSUIPCWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = FalseAutoGlobalWriteToggle = TrueRainWithTS = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = FalseDisableMessages = TrueAutoTimeZoneDetection = TrueUpdateInterval = 10VATSIMData = FalseZuluConversion = 0AloftPredictability = 100WindDriftRate = 0TAFProcessing = FalseEnforceVisibilityLimits = TrueWakeTurb = TrueStartPaused = FalseUseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONE

Share this post


Link to post
Share on other sites

Hi Jim Thanks for comming back. I will play with it and see what happens. Shaun

Share this post


Link to post
Share on other sites

I have exactly the same problem as Shaun but only when sitting on the ground. Once departed and say above 1000ft everything is fine. Any ideas?Roland

Share this post


Link to post
Share on other sites

Hi Roland,One thing I didn't mention before but I'll ask you. What is the METAR showing at your airport? Maybe the weather is correct? The best way is through screen shots of AS and FS after things are loaded and processed.Also your AS2004.ini for settings!Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Jim,Sorry, no screenshots but here's the METAR, copied and pasted:MMUN 241245Z 14003KT 7SM FEW015 SCT250 24/21 A2995 RMK 8/502.With a visibility of 7SM I should definitely see much farther than I actually can and the airport should never be fogged in. Funny enough I first get the correct looking clouds/visibility but as soon as the green band with the metar text message starts running across the screen, this dark murky foggy wall appears and would not go away.Roland

Share this post


Link to post
Share on other sites

Here are my settings://AS2004.5 configuration file B174[General]WindowPosX = 105WindowPosY = 105DefaultWeatherFolder = C:ProgrammeMicrosoft GamesFlight Simulator 9ModulesActiveSky2004SuppressionCeiling = 4000SurfaceWindLimit = 10CloudLayerLimit = 5LocalSuppressionRange = 100MinimumVisibility = 0MaximumVisibility = 59LastPlanFolder = C:Dokumente und EinstellungenRolandEigene DateienFlight Simulator FilesIncreasedWake = FalseDisableWindsAloft = FalseForceTstormsWithCB = FalseAutoConvertPlanFiles = TrueDisableVisGraduation = FalseForceDestinationWeatherZone = TruePreventIcing = FalseOnlineUpdates = TrueExtendedDestinationWindsForce = FalseDisableAllGroundUpdates = FalseGlobalWrites = TrueDepictFS9HazeLayer = FalseExtendTstormLayers = TrueDisableDirectWindControl = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = FalseDisableGroundUpdates = FalseUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = TrueOvercastEnhancement = FalseIgnoreFSReadyStatus = FalseFSUIPCWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = TrueAutoGlobalWriteToggle = TrueRainWithTS = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = FalseAutoTimeZoneDetection = TrueUpdateInterval = 20VATSIMData = FalseZuluConversion = 1AloftPredictability = 100WindDriftRate = 0TAFProcessing = TrueEnforceVisibilityLimits = TrueWakeTurb = FalseStartPaused = FalseUseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEThanks,Roland

Share this post


Link to post
Share on other sites

Hi,I'm afraid but that didn't do the trick, with or without flightplan loaded.What I find strange is that my haze problem only seems to be happening in Mexico. And again, once I pass through about 4000ft during climb out the haze clears and the weather is how it should be according to the downloaded METAR.????

Share this post


Link to post
Share on other sites

Hi,Please do try the newest B175 release (at top of forum)... As for haze, FS9 seems to depict things a little too hazy at some visibility settings. You can either turn off FS9 haze layer depiction (if not already), or force a minimum visibility (say 10sm) via AS options. You should note that if it says "7SM" for example, 7sm will indeed be visible (check DME and move 7 miles from an airport to test) although it may appear vis is less do to the "grey" horizon draw FS uses below 9.9SM.Hope that helps!

Share this post


Link to post
Share on other sites

Many thanks for the explanation.It has to be the grey horizon FS9 uses if vis is below 9.9SM which bothered me, and my understanding is that this cannot be changed.Roland

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this