Sign in to follow this  
jspringe

How to eliminate this "quilt" effect

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi,It's a "feature" of FS9 when a stratus layer is drawn above a cumulus layer at certain altitudes, depending on the random variation cloud model FS9 has selected for that type. We don't have much control over how it draws these. For the future we are working on some tricks to try and prevent it.For now you can disable overcast enhancement and/or reduce max cloud layers to reduce the frequency of this scenario..Hope that helps!

Share this post


Link to post
Share on other sites

Jason,If you use Chris Willis' FSW cloud sets, under the 'Cumulus' option you could try the following sets of either E,F,G,H orI.Set 'I' seemed to minimise the ocurrence of this effect for me.Hope this is of some use to you.Regards, Stu Bunch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this