Recommended Posts

If I minimize FS to check on Active weather my 2D panel disappears when I resume FS. It's happened on quite a few aircraft, just happened with Eaglesoft Cit X.Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800S Asus Motherboard1.0 gig PC3200 DDR RAM 400MHZGeforce Ti 4200/128Maxtor 40 Gig ATA 133 HD x2WDC WD800 80 Gig HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've had the same problem without AS. This just started after CPU and Ram update. As for vid drivers, I've used the original 29.42's for a long to with no problems. When ever I try to upgrade drives, things work well for awhile but eventualy end up with a checker board screen. I know the fan on the vid card is starting to go, but all the rest of the graphics are perfect. Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800S Asus Motherboard1.0 gig PC3200 DDR RAM 400MHZGeforce Ti 4200/128Maxtor 40 Gig ATA 133 HD x2WDC WD800 80 Gig HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites
http://graphics.tomshardware.com/graphic/2...0gt-agp-13.htmlhas FS9 benchmarks in several modes. While this is for anexpensive 6600GT class and 9800 pro class, you'll find other cards here that are less expensive.Just do an article search there for flight. One of these showed about fifteen cards with various things switched on and off.Another site might be www.guru3d.com.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this