Sign in to follow this  
Guest Ken_Salter

Downloading w/ Firefox...

Recommended Posts

Hi all:I was able to setup my account and purchase ASV with no probelms. Kudos to the straight forward process!However, I noticed in Firefox (my primary browser) that when I tried to download, it was not receiving any data.I finally decided to try IE to download, it is working now (97 KB/sec).So just posting here that if you have problems with FireFox you might want to switch to IE.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ken!Thanks for the info... we will look into that as well.. it should work on all browsers!

Share this post


Link to post
Share on other sites

Hi Ken,I've just downloaded with Firefox - maybe a setting issue for you?

Share this post


Link to post
Share on other sites

Another one who d/loaded with Firfox V1.0.4 without a problem Ken.

Share this post


Link to post
Share on other sites

Hmmm, well it doesn't matter now :-) first time I ever had a problem with FireFox (using 1.0.4) downloading something.You can go back to DefCon 2 now...

Share this post


Link to post
Share on other sites

I had same problems saturday: two attempts frozed and were going at a really low speed (17k/s).But i think it was not Firefox's fault, rather the congested situation on the server side.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this