Sign in to follow this  
Guest cloudflyer

ASV won't run.......................Help Please

Recommended Posts

I installed ASV last evening and ran it for the first time. This morning, when I rebooted the system, I cannot run ASV. When I click on the icon ASV WX ENGINE, it startsby displaying "Please wait while windows configuers ASV". Next, "The fearure are trying to use is on a network resource that is unavailable" "Enter a path to Active Sky Version 5.msi"I tried all paths I could find but nothing worked. ASV seems to be installed in FS9/modules.Next, Error 1706 and then Runtime Error 339.I'm lostMichael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Strange... could you try running the ASV setup.exe again, and choose REPAIR? If this does not work does a complete uninstall/reinstall do the trick?If you continue to have problems please email me @ damianc@hifisim.com for troublshooting. Thanks!

Share this post


Link to post
Share on other sites

Good morning,Yes, i run setup again and chosse repair but i am the same problem.Thank

Share this post


Link to post
Share on other sites

good morning,I try every full uninstall and reinstall.I found why i am this error, when i install office scan V7 of Tren Micro .Can you help me.I am the same error with the first version of activesky 5 and the same with su1, SU2 and rc3.Thank

Share this post


Link to post
Share on other sites

Reply again.I am widefs and activesky and officescan on one serveur.Thank

Share this post


Link to post
Share on other sites

i am the same probleme on the another computer with just the client of officescan.When i boot on the computer with the server or the client of officescan i am the error.

Share this post


Link to post
Share on other sites

Hi,To fix this problem you must install the Microsoft Windows Installer Cleanup Utility package.Click on Download the Windows Installer Cleanup Utility package nowhttp://support.microsoft.com/default.aspx?...Ben-us%3B290301-Install Microsoft Windows Installer Cleanup Utility package.-Run the program, -Select and uninstall asv and all update ( don't uninstall 512x512, 128x128 clouds if installed)-Quit the program. -Re-install Asv, run asv, quit asv, -After install RC3 (no need to install su1, su2)-Run asv.ThanksChris WillisHiFi Simulation Software Team Developerhttp://www.hifisim.com/images/asv_dev_team.jpg http://www.hifisim.com/images/asv_proud_supporter.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this