Sign in to follow this  
Guest Rego

ASV-Upgrade won't install

Recommended Posts

I tried to install the upgrade from AS2004 to ASV. I had to enter the path to AS2004, since it didn't automatically detect it (C/ProgramFiles/MicrosoftGames/FS9/Modules). From there on it seemed to install something and finish, but there is no ASV on my computer anywhere. Now when I go back to re-install I get a box of choices to Modify, Repair, or Remove, which would lead me to believe the installer detects ASV somewhere. I tried Modify and Repair, but I still can't find ASV anywhere.Thanks for any suggestions.Ed

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ChrisThanks for your reply! There's no ASV folder in my Modules folder, only ActiveSky2004 and ActiveRadar. I've searched and there's no ASV folder anywhere on my harddrive.Thanks,Ed>Hi,> check in your FS9/Modules/ if you see a folder called asv.

Share this post


Link to post
Share on other sites

Hi Ed,Did you take a look at the instructions?ASV-UPGRADE.ZIP contains a setup program which simply verifies that AS2004/.5 is installed, then provides you with a COMPLETE, FULL INSTALL OF ASV that has no upgrade verification process.This by default installs into C:ASV_INSTALL_FILESIt also puts an icon on your desktop, to now launch the full ASV install. So technically this is a 2 step process. We did it this way to provide you with a simple, unrestricted means of re-installing ASV WITHOUT the need for AS2004.. you simply need to backup the ASV full install setup.exe.Does this help? If not and you have failures, please let us know after which step of the instructions (upgrade-readme.txt) that this fails, and what error message you receive? Thanks!

Share this post


Link to post
Share on other sites

Damian,Thanks for your reply. I followed the readme instructions to the best of my ability and followed all the prompts. Usually an upgrade like this automatically finds the original program on the hard drive, so I was surprised that the dialog box was blank and I had to direct it to the AS2004 folder in the FS9/Modules folder. After that I can't remember exactly what happened, but there was no error message. Eventually I clicked Finish (or whatever it said) and started looking for ASV. There's no ASV in the Modules folder, and no C:ASV_INSTALL_FILES, and no icon on the Desktop. I can't go back through the steps of my attempted installation again because the install program goes to a different dialog box now that asks if I want to "Modify, Repair, or Remove ASV-Upgrade from AS2004.5 Installer."I can't think what else to tell you. Thank you for your help.Ed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this