Jump to content

Sign in to follow this  
Guest draky

ASX - Dark Purple Water?

Recommended Posts

Guest draky

>>Hi,>> it's probably because of the water wave, try to change it>>and see, we will investigate why this happend on few area.>>>>>>Thanks>>Chris Willis>>http://www.hifisim.com>>http://www.hifisim.com/banners/hifi-dev-sigbanner.jpg>>>Chris - thanks for the reply - I'll change the waves to 'calm'>and report back......no change I'm afraid... still have that lovely purple water :(I am using screen resolution of 2560 x 1600 in 32bit colour btw - thanks.

Share this post


Link to post
Share on other sites

I had this the first time I used weather influenced textures, but I had installed the textures while running FSX. I exited fsx, started x graphics and re-installed the textures, started FSX and the purple color was gone. Still not sure if that was the reason, but those textures have not returned.Ian.

Share this post


Link to post
Share on other sites
Guest draky

Thanks for the suggestion Ian, I did not have FSX running when I did the initial installation but will try a re-install in any case as I also have been having troubles displaying the main screen - opening screen loading the modules appears OK but then the main screen fails to show up. I'm running vista and the task bar shows the mini-screen present but it won't close down properly or show the full main screen.... I reckon vista has many bugs yet to be ironed out...

Share this post


Link to post
Share on other sites

Hi,I think I found it, it's related to the land details texture in fsx, disable this in fsx scenery option for now and see.I think this happend only when gforce cards, not ATI, I have gforce cards and see this issue with default fsx wave and default fsx land details texture.ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites
Guest wrdekler

Hi,I had the same problem and disabling the land details texture option "fixed" it. X graphics was set to weather influenced and run before fsx was loaded.Also with a Nvidia (7600GT) card and Vista. Wanne.

Share this post


Link to post
Share on other sites

Started getting them randomly, seems to be related to inland water, muddy. Tested the other textures for inland water and they seem fine. Land detail unchecked worked for me too.Ian.

Share this post


Link to post
Share on other sites
Guest draky

I have water effects set to highest setting - unfortunately I have very unrealistic dark purple coloured water after installing ASX and ASG. The purple colour is just close to the aircraft and not in distant shots, it's not apparent in all areas - just some. Anyone else having this trouble - if so how to fix it?.I'll grab a screen shot and post later....Thanks.

Share this post


Link to post
Share on other sites

Hi ChrisJust to confirm that disabling land details texture, in FSX, worked for me, too, in and around YSSY. Just out of interest, what is the effect of disabling this feature on the sim?RegardsSimon (YSSY)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...