Jump to content

Sign in to follow this  
Guest crq

Sim connect problem. Need help!

Recommended Posts

Guest crq

I'm having a problem runnig ASX. When I start ASX up I'm constantlygetting message Sim Connect was not able to load. I read FAQ and tried to uninstall and then reinstall SP1, but it didn't fix the problem. Any idea what could be wrong?P.S. My configuration E6700, 2G RAM, GTX8800, WIN XP SP2+.NET 2.0, TrackIR, FSX SP1

Share this post


Link to post
Share on other sites
Guest Wise22

Jim,I'm one of those who CTDs after a few minutes running ASX every time. The error I get in xengine.log every time is:23:10:57: Problem receiving SimConnect data: Exception from HRESULT: 0xC000013C(Error) Source = 23:10:58: FSX connection closed23:10:58: Virtual station generation flags have been reset23:12:10: XEngine Shutdown23:12:10: Logging Stopped23:12:10: Could not generate dynamic station: Thread was being aborted.(Error) Source = And I have multiple occurrences of SimConnect.dll; one dated 10/15/06, the other 6/10/07.Any ideas? Thanks...

Share this post


Link to post
Share on other sites
Guest crq

Hi Jim,I'm at work right now , so I will check it when I come home. Nevertheless, can you please tell me how can I find if there mutliple installs of simconnect.dll on my computers. Does it mean more then one file simconnect.dll exists or something else?ThanksAndrey

Share this post


Link to post
Share on other sites
Guest crq

Hi Jim,I have just checked and found two files:simconnect.dll at windowsWinSxSx86_Microsoft.Flight.Simulator.SimConnect_67c71442d61b5b_10.0.60905.0_x-ww_429211e9 37kband at windowsWinSxSx86_Microsoft.Flight.Simulator.SimConnect_67c71442d61b5b_10.0.61242.0_x-ww_35e8ee9a 38kbAndrey

Share this post


Link to post
Share on other sites
Guest crq

Hi Jim, Will do when I get home, thanksAndrey

Share this post


Link to post
Share on other sites
Guest crq

OK, I deleted the first file, but nothing really changed - same message comes up:(

Share this post


Link to post
Share on other sites
Guest KaelO

how do you uninstall just SP1? I've installed it but don't have an option for SP1 in Add/Remove programs. I've only go options for FSX and the FSX SDKKael

Share this post


Link to post
Share on other sites
Guest KaelO

Thanks Carl,Now just to be clear. You want me to uninstall SP1, then re-install it. That shoudl get rid of my Simconnect problems?Seems very strange. Are you able to elaborate as to why this is required?

Share this post


Link to post
Share on other sites
Guest crq

Hi Jim,Actually I did it yesterday. I also temorarly removed SimConnect folder while reinstalling SP1 (via add/remove program with updates option on) thinking that it will create the new file. It neither created the new file nor solved the problem. I put SimConnect folder+file back and tried to reinstall Active Sky - still no go. I'm kind of frustrated. Every time I run Active Sky it give a loop of infinitive numbers of errors in the window like "Object cannot be loaded", "variable cannot be set" and so on.So my understanding that Active Sky for some reason unable to use it. As a last resosrt I can reinstall the whole FSX although I woudn't really like to do it, since I have to reinstall all other products again..Any suggestions at this point?ThanksAndrey

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...