Jump to content

Recommended Posts

Hello,I keep getting the following error when I try to run Activesky X and X-Graphics.http://www.rmfc.us/photo/xengine.jpg


signature.jpg
Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

 

One-I7/6950X | Three-I7/4700Ks | Three-I7/6700Ks | Three-Nvidia Geforce GTX 1080s | Three-Nvidia Geforce 610s | Seven Sets-32GB Kingston DDR4 SDRAM 2600 | Seven-Cosair RM 850 P/S | Seven-Samsung EVO 850 SSDs | Seven-10/100/1000 Ethernet | Four-Corsair Hydo Series H115i Liquid CPU Cooling | Three-Cool Master Hyper D92 CPU Coolers

Flightdeck by Flightdeck Solutions | Hardware / Software Interface by Sim-Avionics

Share this post


Link to post
Share on other sites
Guest nicoma

Have same problem!This happend after a half second when clicking on ASX or Xgraphic icon.Vista home premium.When i try do system restore it work one time. This is also if i try start Xgraphic engine!Please tell me what is going on. Thanks in advance.Nicolaus Malmgren

Share this post


Link to post
Share on other sites

Hi Jim,Thanks for the help. It seems to come and go now, it dosen't happen every time.


signature.jpg
Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

 

One-I7/6950X | Three-I7/4700Ks | Three-I7/6700Ks | Three-Nvidia Geforce GTX 1080s | Three-Nvidia Geforce 610s | Seven Sets-32GB Kingston DDR4 SDRAM 2600 | Seven-Cosair RM 850 P/S | Seven-Samsung EVO 850 SSDs | Seven-10/100/1000 Ethernet | Four-Corsair Hydo Series H115i Liquid CPU Cooling | Three-Cool Master Hyper D92 CPU Coolers

Flightdeck by Flightdeck Solutions | Hardware / Software Interface by Sim-Avionics

Share this post


Link to post
Share on other sites

Hello,Have you spoken to Damian about this yet?.


signature.jpg
Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

 

One-I7/6950X | Three-I7/4700Ks | Three-I7/6700Ks | Three-Nvidia Geforce GTX 1080s | Three-Nvidia Geforce 610s | Seven Sets-32GB Kingston DDR4 SDRAM 2600 | Seven-Cosair RM 850 P/S | Seven-Samsung EVO 850 SSDs | Seven-10/100/1000 Ethernet | Four-Corsair Hydo Series H115i Liquid CPU Cooling | Three-Cool Master Hyper D92 CPU Coolers

Flightdeck by Flightdeck Solutions | Hardware / Software Interface by Sim-Avionics

Share this post


Link to post
Share on other sites

Hello,This is the error we have made mention about several times in the past couple weeks. There is even a news item about it in the ASX user home page.Essentially the problem is solved by removing Iran stations until we can issue a client update (soon). If you are continuing to receive this error then you may need to enable online updates to force a new download instead of using an old potentially corrupt file. This is done by setting AutomaticDownloads = True in the asx.cfg file.Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Hi,I see this is also happening with XGraphics... this may thus be a different error? If you continue to get this please let me know with details @ damianc at hifisim.com. Thanks!Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...