Recommended Posts

Hi all,Is there a way to get rid of the annoying haze layer that makes every day look grey viewed from underneath.I use ASX with FEX, but have the same prob with XG.The haze is a permanent feature, regardless of global position.Attached my ASX.ini for your attention. Oops, I can't find it?ASX is using default settingsCheers,Stu

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank's, Chris.Sorry for the delayed reply..... been out of the country.Stu

Share this post


Link to post
Share on other sites

Hello,I've tried the overcast sets 4+5, but both sets did not solve the problem of a frequently haze effect.Today I took a look at a webcam of a german airport. The sky was clear. Then I opened a webpage with weather information of this airport, there was a clear sky announced. After that I started the FSX and loaded the internal FSX weather for this airport. I could see a really clear sky with some few clouds.Then I started ASX, after the weather configuration was finished I started FSX again and loaded the same airport. I saw a hazy sky with some few clouds. This haze option seems to be a big problem.Patric

Share this post


Link to post
Share on other sites

Hello Jim,the visibility value in ASX was "10 SM (16094m)".Patric

Share this post


Link to post
Share on other sites

Hello Jim,here are some screenshots of this problem. First of all I want to give you some basic information:For the overcast layer I've choosen "type 5". A weather website for the airport of Kos, Greece showed the following values:temperature: 20

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this