Recommended Posts

I have ASX and XG loaded and working great with Vista and FSX SP1. If I install Xguage thru the gauge wizard, FSX crashes before it will start. When I try to start FSX the warning screen comes up about the gauge, but FSX crashes before I can tell it to run the gauge and the maker is a trusted source. While the warning screen is on the window it does not display the "run any way "option. FSX appears to continue to load and then crashes back to the desktop.I've tried uninstalling and reinstalling, but I still have the same problem. Is there a security setting I need to change?Thanks for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am the only user and am logged on as the administrator. No other user accounts have been created.Thanks

Share this post


Link to post
Share on other sites

Hi,Gauges have no bearing on administrator access...This is a first report of XGauge causing a crash. Not sure what is going on!Can you confirm that manually disabling xgauge (by renaming/deleting the xgauge.dll file in gauges folder) the problem stops?What 3rd party aircraft do you have installed?Best,

Share this post


Link to post
Share on other sites

I tried starting starting both the gauge wizard and FSX with the right click method and still got the crash. I also tried using both options in the installation screen, append and I can't remember the other one. Everything works fine after I run the uninstall gauge routine. I only have 4 addon planes, the Cessna FSD 337, the FSD Satatoga, Eaglesoft Twin Comanche and the Eaglesoft cirrus.I wonder if the xguage.dll is corrupt. Is there an easy way to replace the file or will I have to re-download Active Sky and reinstall. I have reinstalled the program once without success, but I did it from my original download.Thanks for all your help.

Share this post


Link to post
Share on other sites

I Tried deleting the xgauge from the FSX gauges folder then running the gauge wizard again but the result was the same. Windows asks me if I want to run the gauge, but it won't let me click on run, then FSX crashes. Below is the error log, if that will help you any: Problem Event Name: APPCRASH Application Name: fsx.exe Application Version: 10.0.61355.0 Application Timestamp: 4643ee0a Fault Module Name: window.dll Fault Module Version: 10.0.61355.0 Fault Module Timestamp: 4643f2ad Exception Code: c0000005 Exception Offset: 00003cda OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033Additional information about the problem: LCID: 1033My Xgauge.dll if 648Kb. Can you tell anything by the size if is corrupted or not?Have a Happy New Year!

Share this post


Link to post
Share on other sites

JimI don't think that is very likely as it is new computer and only has FSX and a few addons installed. My bet is a corrupt download.

Share this post


Link to post
Share on other sites

JimSame size as mine. Maybe the problem is not in the Xgauge.dll.Any other ideas? Everything works fine except xgauge won't run.

Share this post


Link to post
Share on other sites

Hi,It really sounds to me like a display/driver issue. If you uninstall the gauge does the problem stop? Best,

Share this post


Link to post
Share on other sites

When I uninstall the gauge I have no problems. ASX and ASG work perfectly with the guage uninstalled. I'm running an 8800 GTS 640 mb video card. I think the drivers I'm using are are the second most current WQL drivers.Also, I have not tweaked FSX at all. I only added the addons listed above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this