Jump to content

Bob F

Members
  • Content Count

    98
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. When I uninstall the gauge I have no problems. ASX and ASG work perfectly with the guage uninstalled. I'm running an 8800 GTS 640 mb video card. I think the drivers I'm using are are the second most current WQL drivers.Also, I have not tweaked FSX at all. I only added the addons listed above.
  2. JimSame size as mine. Maybe the problem is not in the Xgauge.dll.Any other ideas? Everything works fine except xgauge won't run.
  3. JimI don't think that is very likely as it is new computer and only has FSX and a few addons installed. My bet is a corrupt download.
  4. I Tried deleting the xgauge from the FSX gauges folder then running the gauge wizard again but the result was the same. Windows asks me if I want to run the gauge, but it won't let me click on run, then FSX crashes. Below is the error log, if that will help you any: Problem Event Name: APPCRASH Application Name: fsx.exe Application Version: 10.0.61355.0 Application Timestamp: 4643ee0a Fault Module Name: window.dll Fault Module Version: 10.0.61355.0 Fault Module Timestamp: 4643f2ad Exception Code: c0000005 Exception Offset: 00003cda OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033Additional information about the problem: LCID: 1033My Xgauge.dll if 648Kb. Can you tell anything by the size if is corrupted or not?Have a Happy New Year!
  5. I tried starting starting both the gauge wizard and FSX with the right click method and still got the crash. I also tried using both options in the installation screen, append and I can't remember the other one. Everything works fine after I run the uninstall gauge routine. I only have 4 addon planes, the Cessna FSD 337, the FSD Satatoga, Eaglesoft Twin Comanche and the Eaglesoft cirrus.I wonder if the xguage.dll is corrupt. Is there an easy way to replace the file or will I have to re-download Active Sky and reinstall. I have reinstalled the program once without success, but I did it from my original download.Thanks for all your help.
  6. I am the only user and am logged on as the administrator. No other user accounts have been created.Thanks
  7. I have ASX and XG loaded and working great with Vista and FSX SP1. If I install Xguage thru the gauge wizard, FSX crashes before it will start. When I try to start FSX the warning screen comes up about the gauge, but FSX crashes before I can tell it to run the gauge and the maker is a trusted source. While the warning screen is on the window it does not display the "run any way "option. FSX appears to continue to load and then crashes back to the desktop.I've tried uninstalling and reinstalling, but I still have the same problem. Is there a security setting I need to change?Thanks for your help.
  8. I was leaning toward GEX, but wanted other opinions. I downloaded it last night, but was unable to install it because it said the file size was incorrect. I'll try it agian tonight.Thanks for your recommendations.
  9. What is the best payware program to minimize or get rid of the world wide desert problem? Does GEX work or is there something better?Thanks for your help
  10. It elimates all "unrequested" internet activity. When the weather program, I use Active Sky of FS Meteo, requests a weather update, the download comes right through.
  11. I installed a wireless router (hardware firewall) between my cable modem and PC. It completely eliminates all background internet activity and unwanted probes. I can still use on-line weather and the only time I notice internet caused stutters is when the weather is updating.I think you can buy a router for about $30 or $40. I bought a wireless router in case I wanted to install a wireless network at home.Works great for me.
  12. Thanks Moose. I'll bet that is my problem. I also have the Navajo and I'll have to check see if it has the same problem. I haven't flown it much and that could be why. I've given up on FSD support, especially the crabby one. When I've asked for help, I'm first accused of pirating the software, them I'm told they have not heard of the problem before and it must be something wrong with my system and finally I hear that they have emailed the solution, which I have never received because I have a problem with my email. I did deal with Tim once and it was a pleasent experience. I like their planes, just not dealing with them. I've got no one to blame but myself.Thanks for the help.
  13. Thanks for the suggestions. I think I read about this solution, but didn't understand exacly what they meant. I'll also post at the Reality site.Thanks again
  14. I purchased the 337 this fall and enjoy flying the plane very much. I have checked the Reality-XP Wx500 and the 530 GPS in the loadmanager and saved the configuration. Both display in the 2D and virtual cockpits. The Wx500 "pops up" when clicked in the VC, but the 530 does not. I have also added the gauges to the aircraft with the Reality Config utility. Is anyone else having this problem or is this the way it is supposed to work. Any sugggestions would be appreciated. I would have posted this on the FSD forum, but seem to be having a problem getting registered and requests for answers from support have gone unanswered.
  15. I just installed a 800XT this week and am not seeing the improvement over a 9500 Pro that I expected. I am somewhat CPU limited in that I am running a P4 2.6 on a 4X agp board. I am also running the most current Omega drivers. I didn't expect a big increase increase in frame rates, but I did expect an improvement in image quality. Maybe I don't have the settings set up properly. Would you post your card settings, so I can compare?If anyone is interested, you can buy the ATI all-in-wonder X800 XT from zipzoomfly.com for $339.00 after $50 rebate, plus you get free Fed Ex shipping. The rebate offer ends May 9th.
×
×
  • Create New...