Archived

This topic is now archived and is closed to further replies.

Kyle Schurb

GeForce 7950GT and Antialiasing

Recommended Posts

Hi all,I have had this problem forever now and now come asking for help on possible ways to fix it.I have never been able to have nice Antialiasing on my GeForce 7950GT 256Mb SLi (Yes, 2 of them, SLi-Mode ON) set-up. They are packaged by BFG-Tech.I have searched around the forum here and haven't come up with anything regarding my specific card, but I found tips on changing drivers and trying to use nHancer with no success. Antialiasing is UN-checked inside of FS2004 and I have tried every setting from 2x all the way up through 16xSLi in the driver settings with no luck. What is weird, is contrary to past experiences, I have better Antialiasing with it checked "ON" in the sim. It is still not perfect though and if there is a single cloud, the frame rates go down to the single digits, which for me, is unplayable.Here is a screenshot of my issue. It is admittingly, sharpened slightly in Photoshop to better highlight the problem from the resized (smaller) screenshot:http://forums.avsim.net/user_files/189261.jpgAnd here is a screenshot of my current nVidia display driver settings:http://forums.avsim.net/user_files/189264.jpgIt should be important to note that I have tried many drivers, all with the same result, but currently, I believe I am using 174.24 because some people said they have had success with that version when I searched here.It is also worth noting that I have had this issue also with only a single card, non-SLi.Thank you for any help and assistance! - Kyle Schurb

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like your AA/AF is not working at all - the ole nVidia busted FS9 profile at play again. Download the latest version of nHancer, edit the FS9 profile to uncheck the 'enhance in game AA setting' box, click yes to acknowledge that such an action will override the default profile, set your desired AA/AF levels within the nHnacer FS9 profile, then crank up FS9 and hopefully see it fixed for you. Earlier versions of nHancer would not allow you to modify the default FS9 profile, but the latest version does (well it did yesterday when I fixed this exact issue on my son's computer).Gary

Share this post


Link to post
Share on other sites

Hey, Thank You for your suggestion. Unfortunately, the problem remains.This time, I even went and installed the newest nVidia drivers (clean install), and turned OFF SLi Mode. Here is a screenshot of my nHancer settings. I just set to normal '4x' to test and I still get trash results. I wouldn't mind having the "Anti-Aliasing" box checked in FS as it seems to work with that enabled for some odd reason, except for the fact that the frame rates are just horrible. I must admit, I am not quite familiar with this program though. Do I need to do anything to 'activate' it or save the settings, or just change the settings and it should update everything automatically? It also seems weird to me as this would run concurrently with the nVidia drivers, would there be conflicting items?http://i180.photobucket.com/albums/x279/UN...ilot/nHANCE.jpgThank you!- Kyle

Share this post


Link to post
Share on other sites

Maybe I did copy it and modify the copied one, because the profile my son has is named MS "Flight Simulator 2004 Shadow Profile". Try copying the original profile, then modify the copied one. The settings are locked into the registry as you make them, so there is no need to save anything. You may have to keep messing around with deleting, copying, overiding, etc the FS9 profile until it locks in the changes. Unfortunately, this latest version of nHancer doesn't disable the default profiles when you copy them. If you get really stuck, try an older version of nHancer.GaryEdit: Here's a screenie of what works on my son's system (7900 GTO 512M) with the 169.21 nVidia drivers:http://forums.avsim.net/user_files/189277.jpg

Share this post


Link to post
Share on other sites

Yeah, You have to really read into the nvidia forum thread on that one. you can't just apply the settings and it will work. I was a PITA to get mine working.Here's my troubles with it when I upgraded to my 8800GT back in October:http://forums.flightsim.com/vbfs/showthread.php?t=78811After you make a duplicate of the original profile, you need to add an entirely new profile, pointing the exe to your fs9.exe

Share this post


Link to post
Share on other sites