Archived

This topic is now archived and is closed to further replies.

Guest eugene19

Is my rig too weak for FS9?

Recommended Posts

Hi, I usually use the flight sim called "Condor Competition Soaring Simulator" which works very nice on my system.But, FS9(FS2004) goes very very very slow on the ground....It is too slow to control the aircraft and taxi out to the gates.I would pop out of the R/W because its too slow....Once I'm in the air, FS9 works like a charm with medium settings for FS9.I also tweaked around with the nVidia Forceware driver settings and tried the FS9 settings, and other settings, but speed on the ground was always slow. I tried nHnacer, and this didn't help either..I tried lowest possible settings for FS9 and it is still un-playable on the ground....I just need some training on the C172 to get PPL, so beautiful graphics are not needed, but atleast playable speed is needed on the ground.My rig is belowDo you think its too weak?If my rig is too weak, what do you guys think I need to change??Or, would there be something I could tweak around to get some speed on ground?Thanks in advance!CPU P4 3Ghz (630)RAM 1GB DDR2HDD 30GB 10000RPMMB P5GC-MX/1333Video Geforce 7600GT PCI16xDriver ForceWare94.24OS Windows 2000 ProPSU 450WMonitor 15inch 1024x768

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your system is not the greatest for running FS9, but it is certainly not the worst either. With that spec, you should be able to run medium to high slider settings and get reasonable performance (15FPS+) both on the ground and in the air. What FPS are you getting on the ground versus in the air, and where?You may have a driver conflict problem, so the first thing I would do is find and install the latest drivers for your motherboard (sound, chipset, etc) and video card (including the latest DX9 update). Also make sure your Win2K has all the latest updates applied.Gary

Share this post


Link to post
Share on other sites

Eugene- I'm running FS9 with triple monitors/views on a much less powerful system- AMD XP2200 1.8GHz and GeForce Fx5200 cards. Works just fine with aircraft as complex as PMDG 747.I do turn Autogen off, Clouds are Simple and AI is about 25%. I have Ultimate Terrain Canada/AK & USA with all settings On.I would wonder if your OS Win 2000 may be a problem. I'm using Windows XP- SP2 and FS9 with No update. (this setup works so reliably I wouldn't dare tinker with the FS SP!)Alex Reid

Share this post


Link to post
Share on other sites

Thanks guys!I tried installing winXP, but there was no difference in speed,I'm not sure how to show fps in FS9, so I will try to read the manual carefully.After I figure that out, I will post how my fps is,anyways, thankyou very much for the help.Eugene

Share this post


Link to post
Share on other sites

>I'm not sure how to show fps in FS9, so I will try to read the>manual carefully.Try: Shift+ZBest regards,Rafal

Share this post


Link to post
Share on other sites

I updated the BIOS, chipset driver, Video card driver, OS--->XP SP3, and its still 1.5fps on the ground in a C172 at seattle international with low settings under FS9.This is strange.Eugene

Share this post


Link to post
Share on other sites

>You will wish you never found this out :-)>>Gary:-lol First rule: Fly the plane. Don't get fixated on the FPS readout, you might end up augering in.

Share this post


Link to post
Share on other sites