Archived

This topic is now archived and is closed to further replies.

fmeyer

Planes transparency with NVIDIA Geforce 8800GTX

Recommended Posts

Hi everybody,I really have a strange phenomenus since a few days. Every plane I fly is transparent in external view. You only see the navigation lights ! But the AI planes are OK. My config is :-CPU Intel Core 2 Quad @ 2.66Ghz.-Windows Vista 32 bit Home Edition SP1-4 Gb RAM (only 3 Gb usable due to OS).- NVIDIA Geforce 8800 GTX 768 Mb Card with the 169.25 drivers (have tried the 175.16 and the 175.19 with the same result!)-One 21 Inch screen -One 20 inch screen both screens in 1280 x 1024I have tried to uninstall and re-install properly (Driver Cleaner) the drivers without successDXDiag doesn't encounter any problem.Somebody has any idea ?Friendly yours,Francois

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a similar system and do not have this problem (have two 8800 GTX 768MB cards in SLI mode). Sounds like a DX10 Preview problem. Aircraft textures must be DX10/FSX SP2 compliant. Do a search on this forum for 'transparency' and you'll find hundreds of threads on this issue.Best regards,Jim

Share this post


Link to post
Share on other sites

Thanks, Jim for yur answer. I also thought that this could be an issue of SP2-Acceleration Pack and I uninstall it. The result is always the same. I know that whit SP2, some plane looks gray but not tranparent. You don't see it ! The only vivible things are cockpit 2D and 3D. It seems that the plane texture are in a different format than the other thing and I'm wandering if my GC has trouble to read this kind of texture.Friendly yours,Fran

Share this post


Link to post
Share on other sites

The selection for transparency is in your settings! Sheeeezz.

Share this post


Link to post
Share on other sites

I'm sorry none of my possible solutions worked. I believe you found the answer to your problem IF your textures are in another format other than .dds. But the strange thing with that is that most previous aircraft textures will work in FSX if you don't have SP2/DX10 Preview installed/enabled. I see you uninstalled SP2 and you still have the problem so suspect your aircraft.cfg can't 'see' the textures. Each aircraft has a reference to specific textures in your aircraft folder. Open the respective aircraft.cfg and make sure the "texture=" line has a reference to a texture folder. For instance "texture=2" would reference the "texture.2" folder. The only one in the aircraft.cfg that would not have a reference is the original or default aircraft textures. Also make sure there are texture folders installed for each aircraft. I know some earlier versions of FS aliased textures to default aircraft textures and, if this is the case for your transparent aircraft, then I would suspect this as the problem. If this is happening to your default aircraft too, then you must have a corrupt installation and I would recommend completely uninstalling FSX (ugh!) and reinstalling everything. Hope this helps!Best regards,Jim

Share this post


Link to post
Share on other sites

Thanks, Jim for your answer and your interresting message. But, these are things I soon have verified ! And the problem is not only with ONE aircraft, but with all the aircrafts, standards and addons !I suspect really the graphic card, but how to be sure. Uninstall the FSX and reinstall it, you said ! I have more thant one hundred add-ons (ugh!!!) !!As I have several disks, I would try to install a new Vista version on new one and install FSX on it. After that, I will be totally be sure that this is a GC problem.Thanks for your help,Francois

Share this post


Link to post
Share on other sites

>The selection for transparency is in your settings!>Sheeeezz.Thank you for your message, Dave, but I don't speak about the panel transparency, but the aircraft's textures transparency !Francois

Share this post


Link to post
Share on other sites

I ran across a simular issue with my GTX8800. My aircraft were turning completely silver, no texture at all. I was having problems with OOM and it was suggested that I add a "/3GB /Userva=2560" To my boot loader. It worked fine for a short while then almost all of the aircraft did the silver texture thing. Some were still normal. I completely uninstalled and reinstalled every FS program/add-on I had. Still the same. I reloaded my entire system and that is where I found my problem. After loading all the programs and everything was running as normal, I added the above mentioned switch. Everything went back to the original issue I was having. I removed the switch and all was working normal again except I still get the OOM on certain planes (PMDG) or airports (LAX) if I have the graphics/AI set too high. If you have added this switch or any part of this switch, try removing it and see what happens.Gene RounerXPS 720 DellIntel Core 2 Extreme CPU Q6850@3.04GB Memory144 GB storage & 500 GB StorageCreative X-Fi AudioNvidia GeForce 8800 GTXWindows XP Media

Share this post


Link to post
Share on other sites

"After loading all the programs and everything was running as normal, I added the above mentioned switch. Everything went back to the original issue I was having. I removed the switch and all was working normal again except I still get the OOM on certain planes (PMDG) or airports (LAX) if I have the graphics/AI set too high. If you have added this switch or any part of this switch, try removing it and see what happens."Gene,You do not indicate the version of FSX installed (i.e., SP1 or SP2). If you have SP1, you must edit FSX.exe to make it LARGEADDRESSAWARE whereas SP2 has the edit applied to FSX.exe. That is important as the 3GB switch will not work correctly without this edited version of FSX.exe. I recommend going back are reading the excellent post from Bill Leaming entitled ""OOM Error" explained in comprehensible English". Just do a search of the FSX Forum for OOM and you will find it quickly on the first page of the search.So, if you had SP2 installed and went back to SP1, you no longer have the edited version of FSX.exe but you have the 3GB switch and you have immediate potential problems.If you do have SP2 installed, you might relook at the full command line of the 3GB switch as shown in the OOM article I mentioned above. A cut and paste of the whole command line is probably best to ensure it is correctly applied.I have Vista 32 installed and applied the 3GB switch for Vista users. I also got OOM's but I had set my userva= to "/set increaseuserva=3072. I think it was way too high even though I had 4GB of memory (I also have two 8800GTX's w/768MB memory and that was using a lot of the 4GB address space). So I deleted the userva line and things ran great for a couple of weeks but I began to get OOM's and BSOD's so I added the 3GB switch again but set it at 2560 (same as you). Now I no longer get the crashes. I also have my page file managed by the system and not made any changes to my virtual memory settings. I would highly recommend that setting too if you have set your own. Hope this helps.Jim

Share this post


Link to post
Share on other sites

Really interresting, Jim !Today, I have tried what I want to try (install a new Vista 32 on another disk an intall a new version of FS X. And everything is OK inside this new installation. This is not a GC's problem ! But, what have caused the problem in my 'old' installation ? I don't know. I remember that I have tried this switch (userva) long time ago and everything was good ! And one other thing I have tried and is still in use on my 'old' Vista is : ReadyBoost. Could it be a source of problem, I don't know ! I will continue to try to find a solution to my problem (transparency) on my old installation !Thanks in advance to everybody who could have an idea !Friendly yours,Francois

Share this post


Link to post
Share on other sites

I had this problem after setting the maximum texture size to 4096 (for the updated FEX clouds). The 3D cockpit would suddenly turn transparent and I'd lose most of the buildings in the scenery. This tended to happen just when the time of day was triggering a shift in textures (EDIT: or lighting, or whatever): most often as dusk darkened into night. Could be pure coincidence but turning the setting back to 1024 has solved the problem for me.Tim

Share this post


Link to post
Share on other sites

Hi Tim,Thanks for your comment, but this doesn't apply to my problem. I don't have any trouble with the other textures (building, scene, aso). Only with the external textures of my aircraft (the one I fly). AI Aircrafts are vivible ! But not mine !Francois

Share this post


Link to post
Share on other sites