Archived

This topic is now archived and is closed to further replies.

Sarge27

Problems in full scren mode - Vista 64

Recommended Posts

OK guys, here is a problem that I've wrestled with for quite a while now. I have a Geforce 8800 GTX video card.When using Vista 64, when I start in full screen mode, the video flashes on and off. I can Alt/Enter to windowed mode and then back to full screen, and this usually temporarily corrects the problem. As soon as I do something like use the map and go back into full screen, the problem either repeats itself, or my textures are all jacked up. I have experienced this problem with many different NVIDIA driver versions, including the latest. One thing is certain...the problem is specific to Vista 64. Everything is fine with XP 64. This seems like it must be a problem with AA or Ansio, but I haven't been able to nail it down. Any ideas?Specs: Q9450 CPU Abit P35 Pro MB 8800 GTX Video (750 meg) 8 Gigs DDR 1066 Tried several different driver versions, including latest beta.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have "Show cockpit ToolTips" on, try to turn it off. The setting is found in Settings - Display, Aircraft tab.Ulf B

Share this post


Link to post
Share on other sites

Not sure. I'm using Vista 64 and an 8800GTX and the only flashing I ever see is during a cloud update or in DX10 mode (runway textures) which is to be expected. Are you sure there are no remnants of previous drivers lurking on your system?Is your 8800GTX overclocked either by you or from the factory? If so try knocking it down to stock speeds and you may also want to force the fan to 100% on (rivatuner works great for this).

Share this post


Link to post
Share on other sites

I've had this problem with certain nVidia drivers. 169.25 work best for me and do not exhibit this behaviour.Gary

Share this post


Link to post
Share on other sites

Thanks for all the input. I MAY have this thing beat by forcing XP compatability mode on the executable. Still testing...but so far, so good. It seems that there's just something about VIsta 64......

Share this post


Link to post
Share on other sites

Also, make sure both Vista and FS are set to run at your monitor's default resolution. If you have multi monitors, run FS on the primary monitor. I fought the battle to force FSX to run at - My - will, and lost.

Share this post


Link to post
Share on other sites