Archived

This topic is now archived and is closed to further replies.

dlhusk

Upgraded Video card Question?

Recommended Posts

I upgraded from an XFX 7300Gt 512mb card to a Sparkle 8500GT 512mb card and the Sparkle seems to perform worse than the XFX, am I missing something? Should I un-install and re-install FSX?Thanks,Danny

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Reinstall might do it, but might not be needed. Make sure all your old drivers are gone, using a driver cleaner. There are some good enough free ones. Check to see that your new card is listed in your cfg. folder. If not then delete the old card line and restart FS. It should than list your new card. This is a place to start ,anyway. Good luck. Bob

Share this post


Link to post
Share on other sites

>Reinstall might do it, but might not be needed. Make sure all>your old drivers are gone, using a driver cleaner. There are>some good enough free ones. Check to see that your new card is>listed in your cfg. folder. If not then delete the old card>line and restart FS. It should than list your new card. This>is a place to start ,anyway. Good luck. >>Bob>>Bob, Thank you for the advice. I went ahead and reinstalled.I went back and looked in the config file and saw it still had the xfx 7300 in there and when I deleted it, did not pick up the 8500 gt card.After the reinstall looks a lot better. I am getting 35-55fps now with default settings. This is without SP1 added. I am going to add things slow and document, never tried that before to see if I can identify the bottleneck. I think it may be the Flight1 products, not sure which one yet. I have Ultimate Terrain, Ground Enviroment, Ultimate Traffic...Thanks Again for the help.Danny

Share this post


Link to post
Share on other sites