Sign in to follow this  
EK002

Post patch fault????

Recommended Posts

Since installing the patched version, I have noticed something that was not in the first version. When in the 2D cockpit and you look left or rear left there is, what appears to be the seat headrest. However it appears as a brown line and you can see both under and over it. Is this supposed to be there ?? I preferred it without as it blocks your view and does not resemble a real seat just a horizontal then diagonal thick brown line.ThanksKarl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Karl,The model wasnt modified in the patch so the flight deck, and tehrefore the headrest, is the same as before the patch.

Share this post


Link to post
Share on other sites

Sounds to me like ur view position is too far back...try adjusting that using the default FS controls.Eric

Share this post


Link to post
Share on other sites

Thanks,I've treid moving the viewing position around but seem to get the same view of it i.e. seeing under and over it. I'll try reloading it again.

Share this post


Link to post
Share on other sites

Hi guys,In answer to the last question, yes I do I have active camera.Norman, after reading the other items from the link above that is exactly the same as I am experiencing. Active camera was in place before the patch, but it's only after that that this has happened. Clearly I'm not the only one.Karl

Share this post


Link to post
Share on other sites

Me it does not tease. It is not big problem.VGELISKLM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this