Archived

This topic is now archived and is closed to further replies.

Howiefly13

Stop "click" of space bar?

Recommended Posts

Is it possible to stop the "click" sound of the space bar when not in FS?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to disable VoxATC prior to closing FSX or FS9. If you have experienced an error and had a crash to desktop VoxATC might still be running in the background, in that case you can either reboot your computer or if you know how to use the windows task manager you can see if voxatcserver.exe is running and if it is select "end process" to manually shut it down.

Share this post


Link to post
Share on other sites