Archived

This topic is now archived and is closed to further replies.

Dondo

VoxATC and headsets

Recommended Posts

No matter what I do, I cannot get VoxATC X to use my headset. It used to work. Not sure what I did, but even if I tell FSX to use the Logitech headset, all of the simulator sounds come though, but the VoxATC still pipes though the speakers.I have made sure that all of the stuff in the control panel is set properly. Audio is the Sound Blaster, voice and recording is the headset. I've even changed the settings in FSX to "Default" Devices and no matter what I do....Vox still comes though the speakers. Have I missed something? I've reinstalled Vox a couple of times and still no difference.Dondo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go back to your Windows Control panel and click on the Speech Applet icon. Make sure your headset is selected under the text to speech / audio output drop down. Selecting your headset in the control panel sound and audio devices /voice doesn't carry over to the speech function. You can test both your mic and headphones in the speech applet. Hope this helps. The settings in FSX will not affect VoxATC as it is a voice recognition / text to speech application.

Share this post


Link to post
Share on other sites