Sign in to follow this  
bursco

Squwak Box

Recommended Posts

I can't seem to get squawk box to find the multiplayer session. I just upgraded my computer I have a P4 2.4 with a 64MB GeForce 4 graphics card by nvidia. I am running FS2002 Pro. Windows XP. Everytime I start my multiplayer session, start my SB host module then start squawk box search for session and it never finds it. I did however see it work twice with alot of struggle. Any Ideas? Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could be your internet firewall, I had same problem when upgrading from a 98SE machine to an XP machine. Only way it will work for me now is if I disable the internet firewall from the control panel. I have a router now for networked computers so I think that I have some protection. I usually disable and then re-enable the firewall between squawkbox sessions. Not very efficient, but if I don't i either can't locate the multiplayer session like you mention or if I do locate I lose it. regards,

Share this post


Link to post
Share on other sites

I'm not running a firewall but I disabled Norton antivirus did'nt help. I thought for sure that was going to fix it. But no luck. Thanks

Share this post


Link to post
Share on other sites

Chris was talking about the standard XP firewall. Control panel, Network connections, choose the icon, Change settings for this connection, advanced, turn off: Internet connection firewallAnother way is: intsall IPX/SPX protocol and use it instead of tcp/ip for multiplayer connection.Jos

Share this post


Link to post
Share on other sites

check what Direct version you're running,I'm willing to bet its 8.2,if it is,just upgrade. I had the very same problem,no problems!Let me know how you get onRegardsJohn Mc AvinueEINN/BAV 855Senior captainhttp://www.bavirtual.co.ukP 2.53 GHZ512 RAMWINXPGFORCE 4 128MB Ti4600

Share this post


Link to post
Share on other sites

Some say that if you change the seperator in the Regional and Language options ( in control panel). If it is a comma change it to a full stop. e.g:123,456,789.00 to 123.456.789.00. and also everywhere else to a full stop. Do not know why but it worked for me????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this