Archived

This topic is now archived and is closed to further replies.

Guest Cessnaflya712

LevelD SID/STAR Problem

Recommended Posts

Hello,After a FS9 reinstall, I reinstalled the LevelD 767 and then AIRAC 0801. Followed by that I got your 0801 Terminal Procedures..Whenever I go in my FMC, no airport has SIDs and STARs. All the files are in the correct spot, but the FMC is not picking them up. I have recently just tried AIRAC 0802 and your new set...No luck..I also tried a package from navadata.at and still no luck...Do you have any ideas or suggestions?ThanksJohnny Ginley, WWA1559LevelD 767 Captainwww.flywestwind.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The procedures (SID/STARs) are working in my Level-D / FS9.You might want to do a post on the Level-D FS9 forum.I am sure they will be able to get the FMC working.

Share this post


Link to post
Share on other sites

Open the specific sid/star xml file in notepad and delete the white-space at the beginning of the first two lines in the file (so the first two lines begin with characters, not white-space). Save and close. You can even do this while in a flight and then bring up the dep/app button again to now see the sid/star's.Appereantly the NavData all-in-one sid/star file downloads contains this white-space while the individual sid/star downloads do not, hence individual sid/star downloads seem to work properly. IIRC, I think this came up recently over in the LDS forum and I have now confirmed it worked for me on two seperate occasions.Regards,

Share this post


Link to post
Share on other sites

Hi Johnny,A few questions first.Why are you using 0801 and 0802 cycles? The current cycle is 0805. I don't have either of those cycles on my site so are you talking about my procedures or someone elses? Is it only a particular airport that does not show any SIDs/STARs or any airport you try to use? Silly sounding question but it has happened before. Are you sure the airport(s) you want to use are in the files and are you sure they even have any SIDs or STARs? Not all airports are provided and not all airports have SIDs and/or STARs.Did Level D work OK prior to reloading it? If it did then it suggests that the FS9 reload or more likely the Level-D reload is at fault, not the procedures.There are several things that could produce this problem.1. If you are using an older version of level D to reload are you sure you applied any updates? Older aircraft used one big procedures file. The plane was updated so that now each airport has it's own file. Fix is to update your plane. BTW it is recommended that you remove the large proceduresDB.xml file once you switch over to the individual airport files.2. You got a bad install. Fix is to reinstall.3. The procedures went into the wrong folder. Double check again that they were loaded into the FS9Level-D Simulationsnavdata folder.Make a backup of any airports you want to keep then I'd recommend that you delete all the terminal procedure airport files in the FS9Level-D Simulationsnavdata folder and then reload them. I do not recommend using any AIO file from navdata.at. It is nothing more than a compilation of all the user uploaded files, they apparently are not validated for correct format and they frequently have errors. If you must use navdata files download individual airports so if you get a bad one you know where to start troubleshooting.RegardsTerry

Share this post


Link to post
Share on other sites

When I posted this, I had 0801 and was getting 0802. After a LevelD reinstall with the next AIRAC, it did work...Thanks for the replies though guys..

Share this post


Link to post
Share on other sites