Sign in to follow this  
Guest CharlesHM

Aerosim and FX10

Recommended Posts

Do Aerosim products work in FX10, like the L1011? If so, how can one get them to work? Or will Aerosim update them to FX10?Thanks and Happy Holidays,Charles Huckelbery

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've just been to their site and they are closed until the New Year. As they are fairly simple Panels I would hope they work in FSX without needing too many tweaks and let's hope Aerosim take a look at this.

Share this post


Link to post
Share on other sites

Following email response received from Aerosim (I will post as a seperate sticky):"We thank you for your e-mail, and your support to our products. We feel sorry to disappoint you, but all our products for FS2004 are not compatible with FSX. We would develop a dedicated product to FSX, rather than updating the existing products."

Share this post


Link to post
Share on other sites

Has anybody tries to port them over? I have read that the 727 works and theat the L1011 does not. The post about the L1011 said there were lighting issues. Does anybody know exactly what is wrong with the lighting? Maybe we can figure out how to fix them? Since it looks like Aerosim won't do it, maybe we can try?

Share this post


Link to post
Share on other sites

Jeff,I imoorted the L1011 over and have not seen any major problems. The 2D and VC works quite well. I beleive there was an inconsistent problem with panel lite from 2D to VC but no show stopper. I suggest you give it a try. Just make sure you move all the gauges, effects etc in the correct folders. I have been pleased with the L1011 performance in FSX.Carl

Share this post


Link to post
Share on other sites

Yes can confirm successfully ported over the L1011-500. Slight bit of missing ironwork on the LH top of screen, but she loads and flys very well.May now consider spending more time in FSX now I can use something other than the default content.

Share this post


Link to post
Share on other sites

I have now tested the Aerosim DC10 and can confirm that loads and flys okay. The only issue is that Shift-P doesn't work and generates a message about "unable to attch tug". So I guess you will either have to start a flight on the apron or do as I did and upset the ground staff by pushing back with reverse thrust!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this