Sign in to follow this  
Arkki

Problem

Recommended Posts

Greetings. I have a problem with FS2Crew. After I installed the program, now when I try to load the ATR the hourglass icon appears so it's loading, but in about 10 seconds fs crashes to desktop and the send error report thing comes. I have tried to reinstall both the ATR and FS2Crew with the beta update and without. Also I tried to load the planeboth after and before loading the default cessna.. no matter what I tried it still crashes to desktop.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Zagreb,First - please post you name.:-) Do you have a clean install of the ATR, and if so, what version is it? The installer should have a version number in the file name - currently I believe that it's 2.1 - If it's not I suggest that you download the newest version from Flight1. That way you would have the same setup as I have - and it would be easier for us to help you. What does the error-popup say was the culprit of the CTD?Edit for spelling.

Share this post


Link to post
Share on other sites

Yes, I have a clean install and Installer is 2.1 There was no other error popup except the send error report what comes every time FS crashes. The problem seems to be in the fs2crewsec.gauJ-P Hiltunen

Share this post


Link to post
Share on other sites

J-P,Thanks - sorry but I have some more questions then - have you used the ATP congiguration tool, and reset all parameters - then choosen the Cold and Dark Cockpit?And last - have you tried to start the ATR without FS2Crew?Cheers-Lars

Share this post


Link to post
Share on other sites

Yes, I used the configurator, resetted and choose cold and dark. Before installing FS2Crew the ATR worked perfectly. I tried to move thefs2crewsec.gau from the gauges/fs2crew/atr folder to see what happens if I try to load the ATR. Crashed again, but now the initializing ATR screen appears and according to the send error popup, the problem is in fs2crewmin.gau.J-P H

Share this post


Link to post
Share on other sites

Thanks - This is not anything we have seen in the beta, and I believe that you have set FS2Crew up as you should - As I'm not sure what can make the gauge crash, I'll let Bryan take over - I'm sure he'll be able to help you shortly(It's night where he is, but he'll respond to your problem as soon as he gets up ;-)).

Share this post


Link to post
Share on other sites

Bryan,LarsHopefully you don't mind this FS2Crew-ATR "rookie from jumping in but I had the same thing happen when I first installed.The manual says to be IN the default Cessna in 2D view before choosing the ATR. That's exactly what you have to do. First couple of times I chose the ATR from the setup screen,(I have the Cessna as my default flight), and boom, crash to desktop! Load the Cessn, then hop in the ATR, no problems at all.Don't know if this is your problem but give it a try.

Share this post


Link to post
Share on other sites

George,I'm at work at the moment, and havn't got access to manuals, I knew there had to be something i forgot - thanks. :-beerchug Seems I'm the rokie here, yes this could explain the problem.

Share this post


Link to post
Share on other sites

Okay, this is what I tried. First loaded the default flight which has Level-D 767, then loaded the default cessna in 2d view and then loaded the ATR, but it still crashes.

Share this post


Link to post
Share on other sites

Set the DEFAULT FLIGHT as the Cessna. FS sets up some parameter before the setup screen so having the LDS as the default flight can and probably will bugger up the flow. Once the Cessna is the default flight, start FS (in 2D cockpit) and switch to ATR. By the way, you don't have to lose the ability to start up the LDS as default when you want to fly it. Just name that flight something unique (LDS Default) maybe, and name the ATR/FS2Crew flight something else (the one with the Cessna as default). Then just simply go into the folder that has the FS flights stored (C:Documents and SettingsYour NameMy DocumentsFlight Simulator Files by default) and drag your various start-up flights to the desktop. You can double click the start-up situation you want and "Presto", your good to go.I have "default start-up flights set up for about 6 different air-craft and this is the way to go.

Share this post


Link to post
Share on other sites

Ciao,what kind of FS problem do you have ?The classical crash to desktop without any kind of error or the FS9.exe error screen?It's important understand the type of error for being able to make the analysisCiao, Stefano

Share this post


Link to post
Share on other sites

I tried to load the ATR after loading the default flight with cessna in the 2d view. Still crashes. The error I get after the crash is the one where you can choose to send error report. When I click to see what the report contains, this is what I get:Error details: A fatal error occurred.Error signature: AppName: fs9.exe AppVer: 9.1.0.40901 ModName: fs2crewsec.gauModVer: 1.0.0.0 Offset: 0000162c

Share this post


Link to post
Share on other sites

>Error details: A fatal error occurred.>>Error signature: AppName: fs9.exe AppVer: 9.1.0.40901 >ModName: fs2crewsec.gau>ModVer: 1.0.0.0 Offset: 0000162cI imagined, because during the beta-testing nobody of us had never had a CTD (crash to desktop).Try to remove completely FS2Crew and the ATR72. After that reistall, first the ATR72 (without any other patch) and FS2Crew.If I remerber I had the same problem duting the beta-testing and I have resolved the problem in this way.Try this procedure and let me knowCiao

Share this post


Link to post
Share on other sites

>Try to remove completely FS2Crew and the ATR72. >After that reistall, first the ATR72 (without any other patch)>and FS2Crew.>Actually I already tried that before, but I'll try again.Edit: Okay, tried it again with no success. Still crashes.

Share this post


Link to post
Share on other sites

Hello Zegrab,That image didn't go through.Can you please email me your .dll list.admin@fs2crew.comAlso, double check that you configured the ATR to start "Cold and Dark". That is important.Thanks,Bryan

Share this post


Link to post
Share on other sites

Yes! I got it working by making a new flight instead of using a saved one. Thanks to all who tried to help.

Share this post


Link to post
Share on other sites

Glad to hear it J-P,I'm glad you solved the problem.I just pinned a new thread on top in case anyone else has this issue regarding crashes.Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this