Sign in to follow this  
Guest airwood99

FS9 crash?

Recommended Posts

I have all the latest updates, re-installed FS2crew followed posted FAQ's but when selecting the ATR from the cessna the error msg comes up FS was unable to load some aircraft or software. You can continue uisng FS but this aircraft or software will be disabled! Gaugesfs2crewATRFS2CrewEnv.GAUpressing ok just crashes FS9

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,Please send me an email. I'll give you one on one support. admin@fs2crew.comAll the best,Bryan

Share this post


Link to post
Share on other sites

Hello I have the same problemes with my Cd , yesterday the systeme turn but now there is this message zugriffsverletzung bei adress 199f2e0e in modul F1ATR.GAU' lesenvon adress 0000000c and after fs 9 crashThank's if you can help me !Fcypbn

Share this post


Link to post
Share on other sites

Hi Fcypbn,The problem with the original poster was fixed.The "F1ATR.GAU" is a Flight1 ATR gauge, not a FS2Crew gauge, so that one is out of my hands. Still, take a look at the FAQs and Troubleshooting thread on this forum. Perhaps it will be of assistance. I'd also take a look at the ATR forum at Flight1.com.It's always wise to load the Cessna first to ensure everything get's initialized properly.I would also suggest doing a clean re-install of the Flight1 ATR if the problem persists.Email me if you require further assistance.All the best,Bryan

Share this post


Link to post
Share on other sites

Hello Brian ,I have run Atr Configuration Manager for a new reset and now all is good, no crash Wx 500 Radar is not compatible with Fs2Crew , may be do you know a soluce for a manual install ?Thank's a lot for your fast answerFcypbn:-jumpy

Share this post


Link to post
Share on other sites

Hello Fcypbn,Glad to hear you got it worked out.Think you could sign with your real name pls. You have an awkward handle to type out For Wx 500, it will work in all likelihood, you'll just need to manually add the appropriate Wx500 entries to the ATR's panel.cfg *after* you've run the ATR Config Manager.If you don't feel comfortable doing that, send me an email and I'll do it for you.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this