Sign in to follow this  
Guest jayson2830

fs2crew problems

Recommended Posts

I have two problems with the tutorial. I cant open the PA panel.When I click on the INT button on the radio panel nothing happens. When I enter Maket2 in the fmc it says "not in data base".

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Rich,Maket2: I'm not quite sure I follow. You should select Maket2, you don't enter or type it in per se. If it is not available in the FMC, then I suggest updating your ATR's nav data at: www.navdata.atINT: Make sure FS2Crew is active by clicking DSP SEL. FS2Crew need to be active for the INT button to work. Click INT after starting FS2Crew.Hope that helps,Bryan

Share this post


Link to post
Share on other sites

I have the lates navdata installed. I was pressing the wrong INT button. The PA works ok. Refer to page 28 of the tutorial: ACT RTE 12/2 Reads via MAKET2 TO MAKET. The error is "not in data base.

Share this post


Link to post
Share on other sites

Rich,MAKET2 is the SID.Did you select it on the FMC's DEP page where you select the SID from the FMC?-Bryan

Share this post


Link to post
Share on other sites

Thanks I just finally figured it out all is ok now. Now I am working on how to set the air speed bugs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this