Sign in to follow this  
Guest David Lee 2

FS2Crew panel setup question

Recommended Posts

I was one of only a handful of people who found himself unable to run the ATR config mgr app after installing FS2Crew (not to insinuate that it was FS2Crew that caused the problem - seems after talking to many it was likely antispyware software that deleted some critical module). I was never able to solve this problem despite input from many. The last suggestion was to reinstall windows and that is just far too painful of a thought! Especially since everything else works fine. So, after several months on my harddrive I really decided it was time to try my best to get this running somehow. I know I only need to copy a panel.cfg file out of the "options" file and into the normal panel folder. The problem is there are a ton of cfgs in there in the names don't help all that much "except maybe "novc". I've tried a few that had FS2Crew gauges listed but I haven't figured out how to make sure it starts from a cold dark cockpit. So basically if I want a tan cockpit with VC and high res gauges and textures, with a cold dark startup, which cfg file is that? Does any of this make sense? Thanks!David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello David,The ATR Configuration Utility is totally seperate from FS2Crew. FS2Crew ATR automatically installs the latest Flight 1 Service Pack, but I don't even see how that could affect the ATR Configuration Utility.Could you not simply re-install the ATR from scratch to get your ATR Config Manager up and running again if you suspect some anti-spyware deleted a critical module?Send me an email:admin@fs2crew.comI'll run the Config Manager on my machine and send you a panel.cfg you can use.Cheers,Bryan

Share this post


Link to post
Share on other sites

David,Pls email me again with a different email address.My email to you bounced.Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,Yes, our email system at work seems to be down for the count (again!). Please try sending it to my wife's email at mlee1967@comcast.net or maybe post the text here and I can cut and paste it into my panel.cfg. Thanks so much for the help!David

Share this post


Link to post
Share on other sites

Just sent you a panel.cfg to your wife's email address.Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this