Sign in to follow this  
Guest gollum65

FS9 crashes within first minute after takeoff and other problems

Recommended Posts

Hi,I purchased and installed FS2Crew default edition for the FS9 default 737.I then went through the included tutorial and completed the flight flawlessly.After that first flight, every time I take off, FS9 goes to a black screen and hangs, and everything crashes.I can have SB3 running or not....using default FS9 weather or not...using a variety of FS9 freeware planes, from the default 737, to other freeware 737s that use the default panel.....nothing changes the problem.Every time I take off, I call for LNAV or HDG, and then usually I get to call for FLAPS. The FO raises flaps. Then everything crashes.It seems to be more of a time thing. Once I got all the way to flaps up, other times I barely hit LNAV. But it always crashes right about 15 seconds or so after wheels up.I uninstalled and reinstalled FS2Crew and the #1 update. Also updated my video drivers to the latest version. Neither helped.ALSO...When using FS2Crew, and on the takeoff roll, either the plane will pitch it's nose up and "drags it's tail" till I get it airborne, or it won't pitch nose up at all and I can't get it to take off without turning on the ALT autopilot.I'm not setting any trim before takeoff. I've never had to before, and didn't have to when I completed my first flight with FS2Crew.If I don't use FS2Crew, the aircraft takes off normally.System:AMD Athalon XP 1700+512 MB RamNvidia GForce FX 5200WinXP ProThanks in advance for your help. I really want to get these problems solved as FS2Crew is a GREAT add-on, and I can't wait to fly with it again!Paul Biderman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Paul,So everything worked fine with your first flight with FS2Crew, then after after your first flight everything started to come unglued...What did you install after you installed FS2Crew?Regarding the crash, it sounds like you have FSINN or one of the FSINN products installed. There was a conflict between FSINN and FS2Crew that I believe FSINN solved with their last update.Regarding the takeoff problem, are you clicking the option that allows the FO to perform the takeoff, and then trying to perform the takeoff yourself?All the best,Bryan

Share this post


Link to post
Share on other sites

Actually, nothing was installed after the first flight. Matter of fact, some things were uninstalled, including FSINN. With FSINN, that first flight went well. Maybe I reinstall it? lol.As for the takeoff options, I don't believe I'm selecting that option. But I could be wrong. Your manual didn't make it clear (to me anyway) whether ICAO B is a FO takeoff or not.

Share this post


Link to post
Share on other sites

Hi,Based on your description, I'm 99 percent sure FSINN was the source of the crash. Maybe when you uninstalled it it didn't get uninstalled all the way... something got left behind??? I don't use FSINN so it's hard for me to say. Perhaps you should re-install it as you say For a FO takeoff, you must brief for an ICABO B, Flaps 5 Departure using VNAV.Hope that's of some assistance.Cheers,Bryan

Share this post


Link to post
Share on other sites

Well, the problem with not being able to get airborne is fixed. For some reason, the plane was being trimmed way nose down. I made a button assignment for my stick and added some up trim before takeoff, and that fixed it.Unfortunatly, reinstalling FSINN did not solve the crash problem.As seems to be reported in the PMDG threads, the crash happens shortly after pushing the flaps callout button the first time (flaps 1 call).I haven't tried yet, but I assume if I skip the flaps calls, or use ICAO A departure, this won't be an issue.I don't use FSINN. I only installed it a while back to see what it looked like. Guess I'm stuck having it installed now.While I'm here, I just noticed a few other "minor" issues that you probably know about....With FSINN installed, at some point right after takeoff, it wants to start it's interface for some reason. Don't know if that's related to FS2Crew or not.The loadsheet and clearances are reported by the FO, but they never appear on the screen.When the FO asks if I want the APU on or not, no dialog pops up to answer him.Thanks again for the prompt responses, and the great product!

Share this post


Link to post
Share on other sites

Well, as I expected I'd have to do (and was about ready to anyway), I uninstalled everything related to FS, then installed FS9 to a new folder on the hard drive (to force Windows to create new registry keys), installed the FS9 patch, then installed FS2Crew.And as I expected, it worked fine, including all the pop-ups.Now to install other add-ons, 1 by 1, and hope it continues to work. And NO, FSINN will NOT be one of them. :)Thanks again for the help. Hopefully you won't hear from me again....till I buy the PMDG version. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this