Sign in to follow this  
Guest BCATwelve

CPAL

Recommended Posts

Hi Bryan,Please correct me if I'm wrong but since the upgrade, the CPAL doesn't appear on the zoom panel. I'm sure it was there before.RegardsGlenn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Good Catch Glen!I just checked it out.It's associated with the 2D panel.cfg. The VC panel.cfg is okay.The issue is in this section:[Window02] // PMDG_ZOOM_PANELgauge15=fs2crewpmdg737crewIcon!crewIcon, 154,580,74,18Change the numbers in this line to:gauge15=fs2crewpmdg737crewIcon!crewIcon, 545, 926, 74, 18Remember, this is for 2D panel.cfg only (panel.cfg in the main 800 'panel' folder, ZOOM Panel section only).You only need to make this change if you use the Zoom panel in the 2D cockpit model only, and if it bothers you that the CPAL icon is not visible in that panel. I suspect this will only be an issue for a minority of users.Most won't need to bother making this very minor edit.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi !First I have to say that the more experiences I gain with FS2Crew the more I love this addon. However, after the service update, the CPAL symbols disappeared on the 2D-Panel when switching to night lighting. The clickspots where the symbols should be visible are still working. Anyone experiencing the same problem?Best wishes,Sven Vogeler (EDDW)

Share this post


Link to post
Share on other sites

Hello Sven,I can't say I have. The buttons are still visible on my machine after I turn on the night lighting.I know that it isn't a dodgy night texture in the gauge because there isn't one.Speaking of which, Bryan, if you do add a night texture for the CPAL buttons let me know and I'll be glad to make it from the master texture I have.Sorry I couldn't help more :)David

Share this post


Link to post
Share on other sites

Hello Sven,I just double checked and my CPAL icon shows up fine at night.It's a little bit darker than the older version, however, but still very easy to see.Perhaps you might want to check your monitor settings?If you still can't see it, email me and I'll send you the old CPAL icon.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi David and Bryan,many thanks for the fast replies! :-)So the problem appears only on my system... my monitor settings are ok, so I'll have to investigate my flightsimulator settings... and maybe try to reinstall FS2Crew.I'll let you know when I've found the solution.Best Wishes,Sven

Share this post


Link to post
Share on other sites

After a scenery refresh I also lost some textures in the main panel including the lost CPAL icon. I was using the night lighting at that time. After turning the lighting on and off the textures reappeared. I remember this also happening before installing Fscrew. So it might be an issue of PMDG.RegardsWillem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this