Sign in to follow this  
Guest Canadianrich

FS2Crew install problems

Recommended Posts

Please help me get started using what looks like a fantastic addon. I am running all the latest PMDG updates, FSUIPC, on a system with win xp, 2.5gHz, nVidia geforce 5200, 512 ram. Although the problem that I have is that the computer that runs flightsim is not connected to the internet so a laptop with a wifi connection was borrowed for the downloading and unwrapping of the software. This is mentioned as causing a problem but there is no fix posted anywhere. The program has installed but after following the directions with the Cessna, the CPAL icons do not do anything except the A which transfers control between the 2 pilots. Please help with the correct method around this.Many thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,Send me an email and I'll send you the Flight1 Tool needed for the job.admin@fs2crew.comCheers,Bryan

Share this post


Link to post
Share on other sites

Thanks for the quick reply, the tool worked and the license file took care of the previous problem! However now I'm faced with inoperative generator switches and apu gen switches, everything else working very well, please any ideas/assistance,-latest versions of PMDG service updates-latest versions of FSUIPC-FS2Crew update installed-all instructions with the Cessa followed

Share this post


Link to post
Share on other sites

Hello Canadian,FS2Crew doesn't write to any offsets on the PMDG so it's impossible for FS2Crew to be causing the apu or gen switches to be stuck.Pls check the PMDG forum for a possible solution and email me.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hello, I am Peter from Bonn in germany, i just bought and installed your wonderfull add on, but Ihave just the same mistake, the CPAL icon appears, but nothing works except the A.Please be so kind and give me an advice how i cna get into funktion.with regardsPeter

Share this post


Link to post
Share on other sites

Peter,Send me an email at: admin@fs2crew.comCheck the FAQS thread. You either installed FS2Crew on a computer other than the one you used the Wrapper on or you installed FS2Crew on an O/S other than Win XP.It's an easy fix.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this