Sign in to follow this  
byork

Generator Switch?

Recommended Posts

Hello David,Did you install PMDG Service Update #1 for the 800/900 prior to installing FS2Crew?If so, ensure that the proper set-up procedure with the Cessna is followed as per the manual.Cheers,Bryan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

IT all installed and set up per manual. Like I said, it doesn't happen all the time. As a matter of fact I check the switches before I get rolling they work, but for some reason on occassion, like last night the switches won't work when I get to the part to turn them on, they click (sound is heard) but won't move and the blue lights that let you know they are on, do not go out, so they wont work.Thanks again,David

Share this post


Link to post
Share on other sites

Hello David,I've had that happen once or twice, too, but I can't remember what I did wrong.You might want to check on the PMDG forum for that one.If it happens regularily I might suggest reinstalling the PMDG.What version of FSUIPC are you running?-Bryan

Share this post


Link to post
Share on other sites

I am running the latest version of FSUIPC. Man I hope I don't have to reinstall that will take a while. Thanks,David

Share this post


Link to post
Share on other sites

You might want to try going back to FSUIPC version 3.4.I've been having troubles with the latest version of FSUIPC. The main screens would never come on. I'm running an original version of the PMDG so heavens knows.If you decide to reinstall, it won't take that long. Just make sure you use the PMDG uninstall tool.You don't need to uninstall FS9, just the PMDG.Then run the FS2Crew Service Update again.You don't need to uninstall FS2Crew.-Bryan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this