Sign in to follow this  
Guest BenBaron

BTO/TO/ATO Problems Locking Up

Recommended Posts

Hi Joe,You are sure you selected an ICAO B, Flaps 5, VNAV departure on the briefing page? At 400ft you should select a roll mode like HDG or LNAV and during an ICAO B, Flaps 5, VNAV departure push the flaps button passing 1000ft to select VNAV and Flaps 1. Then, when reaching the green up marker on the PFD speedtape click the FLAPS button again to call for "flaps up, after takeoff checklist". Did you use the flaps button "slowly and deliberatly" as advised in the manuals? Please look at section 16 page 5 in the tutorial again and check you are doing every thing like it is written down in the manuals as a wrong use may lead to your problems. Don't have another answer for you, if it doesn't work we will have to wait for Bryans response... .

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Benjamin, I think I got it now. It is important that on the BTO that it is done in order, ICOA B, VNAV. It seems to be working fine now. Thanks for your response.I am really getting the hang of how you modeled this and am enjoying it. Real addition to the FS experience. Have a lot of hours in the 737-800 now.Have a great day.Joe

Share this post


Link to post
Share on other sites

Hello Joe,Glad you got it working.As Benny mentioned, it's really important to follow the procedures.If users fail or forget to click a certain button (for example, you skip the Departure Briefing or miss the VNAP/AM entry in the Dep Brief), that will carry down the line and you will have problems.All the buttons in FS2Crew are interconnected.Garbage in, Garbage out... that kind of thing.All the best,Bryan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this