Archived

This topic is now archived and is closed to further replies.

Guest Panman

Problem on startup

Recommended Posts

Hi guys,I installed the program with no problems at all yesterday - no error messages or any other hiccups. I then loaded up the default Cessna, shut it down as per the manual and then loaded up the PMDG 737-800 (BA Fantasy Scheme).As normal all the windows open and then close. This is where the problem begins. The Approach Briefing window stays open and will not close when I click on the page title. It briefly disappears and then reappears. If I press the next page button then the In Range page gets displayed, click next page again and nothing happens. If I click on the previous page button the previous page appears and then instantly gets covered by the Approach Briefing page.Of the CPAL buttons, only the A button appears to do anything ("You have control", "I have control", "I have control", "You have control").Aaron-oOo-

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Aaron,I know exactly what the problem is.Did you try to install FS2Crew on Win2000 or 98?The other possibility is that you tried to install FS2Crew on a machine other than the one you unwrapped it on.Pls email at: admin@fs2crew.com Talk to you soon,Bryan

Share this post


Link to post
Share on other sites

As per my signature, my machine runs Windows 2000 Pro.Any way for the problem to be cured?Aaron-oOo-

Share this post


Link to post
Share on other sites

Hello Aaron,I just sent you an email and the necessary file to get you running in Win2000.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,That did the trick, it works fine now, thank you very much.Aaron-oOo-

Share this post


Link to post
Share on other sites

I have this problem too, on windows xp 64 bit, after i had a virus i changed in the registry to another control set en windows is working again but when i started fs9 i've got the some problem as mentioned above,can someone help me ? Thanks

Share this post


Link to post
Share on other sites
I have this problem too, on windows xp 64 bit, after i had a virus i changed in the registry to another control set en windows is working again but when i started fs9 i've got the some problem as mentioned above,can someone help me ? Thanks
Hi,I replied to your email.I'll send you a fresh version of the old 737 version once you've setup an account on the FS2Crew site.Best,

Share this post


Link to post
Share on other sites