Sign in to follow this  
Guest doc_d

Popup problems

Recommended Posts

I have a problem when trying to run the program. After the config-page is configured, and I wait for the FA to "log in" the FA pop-up only pops up for a split second, then dissapears. I don't know how to get it back up, reloading the last page-button doesnt work, as it reloads the config-page. The same thing happens if I just ignore this error and continue. Every time a window automatically pops up, it goes away again in a flash. Some of the pages I can get back by clicking the > button on the config - recieving etc, but alot of times it seems there are pages that I can't manually display. How can I fix this? I already tried uninstall and reinnstalling but it doesnt seem to fix the problem...Thanks in advanceChristian Quaynor

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Christian,Are you using two monitors?A few people have reported this problem and we're still trying to track it down. Why it only happens to some people and not others is still a mystery at this point.In the meantime, I suggest you use the "2D cockpit only" PMDG model. Don't load the ones with the VC or VC and Cabin.Let me know if the problem goes away for you.Cheers,Bryan

Share this post


Link to post
Share on other sites

Im not currently using 2 monitors, no.. I am considering it, tho.. Have a spare sitting on my desk that is just used to watch tv on :)I will try with the 2d cockpit when I get home from work, and see it its any better there.. Another thing I was thinking.. Do you start with the cessna EVERY time, or once, and save the situation after the 737 is loaded, cause thats what I did.. maybe thats the problem.. Will try with the cessna as well this afternoon. Thanx

Share this post


Link to post
Share on other sites

Hi doc,yes, you have to load the Cessna every time prior you want to fly with the PMDG 737-800/900.

Share this post


Link to post
Share on other sites

Hello Doc,First, Ben is right, always load the Cessna first and then shut-off it down as per the manual before loading the PMDG.Second, make sure you load the PMDG so it starts in the 2D cockpit when it loads.Why is that?I just did an experiment: I loaded the PMDG directly from the Cessna's Virtual Cockpit to see what would happen, and the pop-up Pages wouldn't stay open. It was strange.Next, I then switched views to the 2D panel, and then went back to the VC, and the panels worked perfectly. The moral of the story: Never load the PMDG directly from a VC cockpit.Third, download the fix I just put up. It's in the top thread.Cheers,Bryan YorkIt's 1:35 AM local for me guys, time to hit the sack!

Share this post


Link to post
Share on other sites

Thats what I thought too, so I did a test yesterday where I followed "procedure" and loaded the cessna first. Everything worked like a charm then, so I guess it was my own fault, since I created a start-situation with the 7373 already cold'n'dark. Problem solved, and thanks for all the help, guys! :DNow all I have to do is learn to use the darned thing! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this