Sign in to follow this  
Guest pveelo

PMDG 737 800-900

Recommended Posts

Dear sirs,I just bought your Fs2crew for above mentioned types. At first the different pages left a flickering black spot in my cockpit but now I do not even get so far. Everytime I try to load the 800 or 900 FS9 crahes after the well known polite appologies of MS.Could you please tell me what I've done wrong. By the by downloaded the program with the downloader as recomended.rgds,Pieter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Pieter,I'm going to move this to the PMDG 737 forum shortly... please post 737 questions there...1. Did you install the updates from the FS2Crew website?2. Did you read the manual?3. Did you load the Cessna first, then shut it down as per the FS2Crew manual, and then load the PMDG 737? (Only load the PMDG 737 from the Cessna's 2D cockpit).All the best,Bryan

Share this post


Link to post
Share on other sites

Dear Bryan,A. I did not down load any updates as I thought that having bought it just a couple of days ago it would be updated.Will do now.B. I did everything as mentioned in the manual but also comming from the Cessna 2d cockpit the FS9 crahes everytime I try to switch to 800rgdsPieter

Share this post


Link to post
Share on other sites

Hello Pieter,Please download the 3 updates availabe for 800/900 owners.http://fs2crew.com/downpmdg.htmI suspect you're running a multi-monitor setup.The updates will correct an issue FS2Crew has with multi-monitors.Let me know if you require further help.All the best,Bryan

Share this post


Link to post
Share on other sites

Dear Bryan,Sorry for the late reply but was outside of the country for some days.Ok, have everything running, thanks. Only thing the FO does not do is puting on the AP. Further no regrets I bought your program.rgdsPieter

Share this post


Link to post
Share on other sites

Hello Pieter,You're referring to the button on the Takeoff Page used to command the FO to turn on the autopilot I assume?It does work, so I suggest that you check your keyboard assignment for the autopilot.Also, make sure there are no conflicts and make sure nothing is intercepting the keypress.The other possibility is that the PMDG 737 itself was incorrectly configured so that you could not turn on the autopilot regardless. That's more than likely it.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this