Sign in to follow this  
jimgem

No Taxi / Landing Lights

Recommended Posts

I just recently installed FS2Crew Professional Edition on CD with the the PMDG 737TNG (without the 800-900 Upgrade). I loaded the program for the 600/700 model without the 800/900 upgrade.Everything seemed to be working OK until I attempted a night flight. After pushback, engine start, after start checklist and taxi checklist; I turned on the taxi lights and headed for the active. Prior to reaching the active the taxi lights just quit. The landing lights did not work either. When I loaded the same flight(using the default FS9 flight planner) but did not activate FS2Crew, the lights worked fine. Is this a known issue or is there something that needs to be tweaked in the setup? I also have been experincing some difficulty with nav radios also stopping abruptlyThanks for any help you can offer,Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,First the obvious: Was your PMDG 737 current was all the latest PMDG Service Updates before installing FS2Crew? If not, install them, then re-install FS2Crew?Second, do you have FSUIPC installed?Third, check your FS9 keyboard assignments for the taxi light and landing lights to make sure they're not conflicting with FS2Crew. For the Nav Radios, try this thread:http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchLet me know if you require further help.Cheers,Bryan

Share this post


Link to post
Share on other sites

BryanThe PMDG is current having been purchased within the past couple of months. No service updates are indicated for the Professional Edition on CD. As for FSUIPC, I installed the newest version (3.7.4) prior to installing FS2Crew. All keyboard assignments are default.I was wondering if there is anything in the new FSUIPC that could account for this problem. I have also noted that the lights going out are always preceeded by either the ground crew or the FO saying something. The last time I ran FS2Crew, the lights worked fine until the FO ran the below the line take off checklist. On another occasion, the lights were turned on but when out as soon as the ground crew reported "push complete, set brake. etc."Jim

Share this post


Link to post
Share on other sites

Hi Jim,PMDG: Could you please double check that your PMDG has the latest PMDG updates built in. It's worth double checking.Your FS2Crew CD has the latest updates built in, so FS2Crew updates aren't required.Do the light switches move at all? Or do the lights just 'cut-out' with the switch in the on position?I haven't had reports from others of the lights just cutting out like that, so it's tough to guess.Could you try switching to an older version of FSUIPC?-Bryan

Share this post


Link to post
Share on other sites

Bryan,PMDG is up to date. All light switches move but the lights will not turn on.I switched from FSUIPC 3.7.4 to 3.6.5 and the lights seemed to work at takeoff but would not turn on at landing. Another very strange thing, when the lights or radios cut out, I can get them to turn on again by cycling the Generator toggle switch. This fix would not last, however, if I put the generator back on line. Once the Gen was back on line the radios, lights, GPS(I did install the FS9 default GPS, but I also tried running FS2Crew without it and it didn't make any difference) would again cut out after several seconds. I have been having some difficulty in getting the FS2Crew CD to boot up. The autorun feature does not work well and I have to remove it from the CD drive and reinstall it several times before it boots. Could the CD be defective?I don't know if this helps or adds more confusion.Jim

Share this post


Link to post
Share on other sites

Hi Jim,If the switches move but the lights do not turn on, I'm afraid I'm at a loss on that one.Are you by chance running any other addons or hardware that may interact with the lights?I might suggest also posting this in the PMDG forum or searching their forum for light related issues.CD: I haven't had reports of any problems with autorun. If the CD was defective, I suppose it wouldn't run at all. Hard to say.Please email me:admin@fs2crew.comCheers,Bryan

Share this post


Link to post
Share on other sites

Bryan,The only other add-on that I run is Radar Contact. I have run FS2Crew both with and without RC and it doesn't seem to have any effect on the problem. Any clue as to why turning off a generator brings the lights, radio and GPS back on? If I turn of the #1 generator, it also turns off the autothrottle arm switch. When I turn the A/T arm back on, there go the light. Come to think of it, arming the A/T during taxi is what sometimes triggers the lights-out.Maybe its time to try a complete reload to see if there may have been a corrupted piece of code somewhere in the mix.Thank for your help.Jim

Share this post


Link to post
Share on other sites

Hi Jim,As a refresher, you should turn the Generators On during your After Start flow.Also, the A/T switch should only be set to armed when taking the runway. Arming the autothrottle is what triggers the FO to start his before takeoff flow, and that includes setting the exterior lights.In addition to do a clean re-install of the PMDG, I might also suggest running the tutorial fight again. Make sure you run the the tutorial flight exactly "to the letter". That's how I ensure we're on the same page.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this