Sign in to follow this  
Guest jerwin011

Electrical system shuts down

Recommended Posts

I just bought the 737 for PMDG 600/700. When I ran the tutorial, the electrical system shut down about 5 minutes into it. Everything worked, but no avionics or FMC. The APU shows as running, but I ran the fire test and it said the APU was not running. I switched to 2D to see if that made a difference. It didn't. I ran it again and same thing happened. About 5 minutes after FS2Crew went active, the avionics and FMC went blank. I continued to follow the tutorial just to see what would happen. All went well to the point of engine start. They started all right, and the avionics and FMC came back on. Then, a couple of minutes later, the FMC and avionics went blank again. I read the FAQ's and searched this forum and the PMDG forum. I couldn't find anything that seemed to be close to this problem. Is there a step I missed that is causing this? I don't believe this is a PMDG issue because I have had the program for quite a while and never had this problem before. Thanks for any help you can provide. Jim E.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Jim,After starting the engines, did you turn on the Engine Generators as per the Captain's after start flow?Cheers,Bryan

Share this post


Link to post
Share on other sites

Bryan:I think I discovered the problem. I uninstalled everything and tested each new installation. PMDG said that a corrupt FSUIPC file could cause the CRT's to blank. I re-installed that and it corrected half the problem. I got CRT's after engine start, but not 5 minutes after turning on APU. After re-installing PMDG 737-600/700 everything was okay on default aircraft. But when I installed the last livery I put in earlier this week, the CRT's blanked again. I did it over again without the livery. Everything worked well.So I guess there was something in the installation of that livery that messes up the CRT's. I'm not going to use it anymore, needless to say. Now to practice the tutorial. Thanks.Jim

Share this post


Link to post
Share on other sites

Glad you got it sorted.I would never have guessed the livery :-)Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this