Sign in to follow this  
Guest skyhog

FS2Crew stops working

Recommended Posts

Hi Bryan,It's been a long time since I have been here. My problem is: aftertake off I press the autopilot button and PNF activates autopilot,after that nothing works, the flaps button and the after takeoff check does not work and I fly the rest of the route without FS2Crew.Any thought on this?ThanksSkyhog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Skyhog,Please do a search in this forum using the term 'icao'.What's happening is that you probably skipped over the Departure Brief (in particular, the ICAO, FLAPS and Automation Mode (AM) sections), so the FO does not know what to do. You must make a selection for each of those, or the FO will go on strike.Please see the other threads for a more detailed explanation.Cheers,Bryan

Share this post


Link to post
Share on other sites

Bryan,I do the brief as I did for all other flights and had no problems. PNF still tells the FA that we are passing FL100 and the altimetercall at FL180. This is a new problem as I have tried 3 flights, 1 flight after re-installing FS2Crew. I'll do some more trouble shooting.CheersSkyhog

Share this post


Link to post
Share on other sites

Hi Bryan,You were right, I was forgetting to do the automation mode brief, DOH. Sorry it took so long to get back to you.Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this