Sign in to follow this  
Tabs

Finially got the right video driver for me

Recommended Posts

Like everyone else trying to get the right driver for their system, It looks like I finally found the right one for my system. It is the 42.86 NVidia and using the Riva Tuner to enhance. I am using a AMD 750 with the 3D Prophet DDR-DVI Video board, 512 on memory and running Wins xp. My system is about 2 years old now. Before this driver I have experienced every problem that has been mentioned on this forum. I can't run everything wide open but the sim runs great around 20-24. Locked at 25. And surprising to me around New York it may drop to 12-14 but still smooth. I don't know why but even the text on the screen is now much brighter and clearer. I don't care what anyone posts from here on I am not changing to another driver. I guess I will keep this one and enjoy until our new one hits the stores in July. Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You are 100% right, I just installed the 42.86 today and my system never performed better. The text is sharp and the graphics and performance are much better.SystemAMD 2000+ XP512MB DDRGeforce4 TI4600ASUS A7M266

Share this post


Link to post
Share on other sites

Had the same experience. Got the 42.86 several days ago. It makes me and my computer very happy.

Share this post


Link to post
Share on other sites

Where can I get this driver? I've looked at Nvidia, Reactor Critical and Tweak 3D and can't find them?Thanks

Share this post


Link to post
Share on other sites

James I'd appeciate it if you could tell me where to find a download site for this driver. It's apparently not yet available on the N'vidia site.Cliff

Share this post


Link to post
Share on other sites

I just checked and found driver version 42.90 at that WEB site. The above messages refer to 42.86. Has it been updated already, or should we still select 42.86?TNXJim

Share this post


Link to post
Share on other sites

I am also using the 42.86 drivers for my GF4 Ti4200 card and have Riva Tuner installed. Could you please let me know what settings you are using in Riva Tuner?Doug

Share this post


Link to post
Share on other sites

Hi Jim. The 42.90 apparently just became available today and appears to be primarily for Dell computers. In the comments it may be usable for other cards, but may also be more trouble than it's worth. I've been using the 42.86 for a couple of weeks now and am pleased with it and can recommend it.Best Regards,Ed Green, KCLThttp://www.panelshop.com/images/ELAL-350.jpg

Share this post


Link to post
Share on other sites

My settings will probably be a lot different than yours. My card is a lot older. And all of this is purely guess work. But works good for me.-----------------------------------------------------3D Tweeks = Mipmap LOD = -2.0 OpenG/L = sameenable user mipmats = yesvsync = Always off openG/L = same Prerender limit = 3 openG/L = 2 Texture memory settings = 64Texture filtering settings = force level 2 openG/L = Quality Optenable table fog = yesAntialiasing method = 1 x 2 OpenG/L = Anisotropic = Quality force & enable sharping = both checked OpenG/L Degree of =Anisotropic Level 2OpenG/L Antialiasing = enable 1.5 x 1.5 and enable sharpening

Share this post


Link to post
Share on other sites

Can you run in 16 bit color without a pink hue on the panels? That is all I want to know.

Share this post


Link to post
Share on other sites

Sorry, Eko, still this pinkish stuff in 16 bit mode. I tried the 42.86 yesterday night and quite liked it. Text is finally sharp with AA or texture sharpening turned on. My planes never looked better, and performance was good. Only gripe was that the ground textures a bit farther away looked very blurry.But today I wanted to awake my computer from suspend-to-RAM, and it didn't come up. I nearly always use STR, it's great to be able to start or stop your computer in 4 seconds. It was definitely the driver's fault, and as soon as I restored the system to the state before the driver install, STR worked again. So no 42.86 for me ...Just my 2c (EUR),VOlker :]

Share this post


Link to post
Share on other sites

I run 16 bit on my GF2mmx400 with those drivers - No problems here//Mike

Share this post


Link to post
Share on other sites

Is anyone else getting rapid flashing of the top half of the screen while in the 2d panel mode? It's the window that has the outside view in it that's flashing, and it only started doing it with these 42.68 drivers...Ryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this