Sign in to follow this  
Guest ThomasE

Cannot start FSCrew

Recommended Posts

Hi folks,I seem to have no clickspots when I start the tutorial flight - I cannot start FSCrew...Installation went fine, and I also ran the Config Manager afterwards...Any suggestions?Thanks in advance!Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you installed SP3 for the LDS767 before installing FS2Crew?I would suggest a reinstall of the LDS767, SP3 and FS2Crew (in that order).

Share this post


Link to post
Share on other sites

Hi thanks for the quick answer.Yaes I did install Service pack 3 before FScrew...RegardsTom

Share this post


Link to post
Share on other sites

I'd suggest trying the reinstall I mentied above Tom. If the FS2Crew click spots are not available then it sounds like something did not get installed properly.

Share this post


Link to post
Share on other sites

Ive tried everything on from reinstalling to deleting the other FS2Crew, I own 747-400 and 737-600/700 models. I need some help. Dont know why I can get it working. cant get clickable gauges to start the fs2crew. and when I start the fs2crew start center the first time, it shows like I already changed the panel to teh fs2crew mode. Any more ideas?turbovela

Share this post


Link to post
Share on other sites

Turbovela,I replied to your email. I'll need you to email me your active panel.cfg for the 767 so I can look at it.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this