Sign in to follow this  
Guest blackbuell

Freeze on approach

Recommended Posts

Hy Bryan,firsth of all thanks for the great programs you have developed, I own the 737,Atr and the 767 and are really fantastic!I have already made some flights with the 767 but on the last two ( RCTP TO VHHH), with Activesky running in offline mode during the approach, after performed the approach check list , Fs9 is freezing.Then I tryed to hit ctrl,alt canc and I have discovered a message telling:SoundFs2crew767App (strange squared symbol)F.waw creation failed check if sound file is available. I close the message and going back to fs9 everything is working again.Can you pls help me on this little problem?Thanks again and ciaoArmando

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Armando,It sounds like you have a corrupt download (wav file got corrupted).Please re-download FS2Crew 767 again, but be sure to use the Flight1 Downloader Tool as it helps protection against corrupt downloads.All the best,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,thx a lot for the reply, but I've redownloaded with Flight1 Downloader Tool and resinstall Fscrew for the 767 and I still have the same problem.I've also tried a flight from LPMA to GCFV and again after the Approach brief and after Flaps 15 call ,FS9 freeze.Again I hit ctrl+alt+canc, I closed the mistake windows and going back to Fs9 everything run smoothly until the shutdown.Any other idea?Thanks and ciao.Armando

Share this post


Link to post
Share on other sites

Hello Armando,What's happening is that FS2Crew is calling or looking for a .wav file that it can't find because the wav's file name has been corrupted/changed.The Flight1 Downloader Tool is supposed to gaurd against corrupt downloads, but for someone reason this one is slipping through (at least for you... no one else has reported this I'm afraid).Please email me a screenshot of your: FS9/Sounds/FS2Crew/767/App folder.I'll see what .wav files have been corrupted and manually send you replacements.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,thanks a lot for you help.I've sent you the Screenshot to your Fscrew support e-mail address.Thanks again.CiaoArmando

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this