Sign in to follow this  
Guest dougy24

PFD /TCAS Problem

Recommended Posts

Hi allCan anyone help, just installed FSCrew with update 1, and go through checks ok, i get about 4 mins from departure and the PFD screen shows TCAS fail page, cannot get the map mode back after that?However am just thinking i was on line at time and SB3 transponder was on standby? Any ideasThanks regards Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Paul,I personally have done flights using Squawkbox on Vatsim and never had this issue with the 767.First the obvious - check to ensure you don't have any failures set up in the Level-D failures menu.Second, failing that, try reinstalling your Level-D 767 with SP3.That often clears up wierd little gremlins.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi BryanHave tried again, done complete reinstall of all products, no panel failures, flight also offline, when it gets to around the 7 minute mark, the map dislay comes up with TCAS fail and stays that way, no route showing at all, also cannot get the cargo door to close, have assigned a button to the wings fold to do this, but no joy?.Regards Paul

Share this post


Link to post
Share on other sites

Hi Paul,FS2Crew will close the cargo door for you. (If running FS Pax, make sure you disable its ability to handle doors).As for the TCAS fail issue, I don't know as I've never experienced it and no one else has mentioned it.I might suggest also posting the TCAS issue in the Level-D Support forum. Perhaps someone there will have some advice.Cheers,Bryan

Share this post


Link to post
Share on other sites

BryanCheers, will try that and see what happensPaul

Share this post


Link to post
Share on other sites

I am also having that same problem, the enginner comes to do some checks, gives the all clear then very shortly afterwards, the tcas fail message displays and map mode etc shuts off, i thought it was something i was doing wrong, it happened every time so i just started using fs2crew from departure brief using the leveld push back. Have all updates and latest sp installed (prior to fs2crew installation)Paul.

Share this post


Link to post
Share on other sites

Hi,Again, try posting the same question on the Level-D support forum as I can't reproduce this.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this