Sign in to follow this  
Guest raffaele

FS2CREW strange problem

Recommended Posts

Hi All.Thanks in advantage for your help.I try to use FS2CREW on IVAO connection, flying all around Europe. For example I try to fly TORINO-ROMA (LIMF-LIRF) twice, or LIMC-EHAM (MILAN-SCHIPOL). I alway used IVAO CONNECTION, ACTIVE SKY, FS2CREW for LEVEL-D 767 of course. Anyway, in these case, always, FS2004 is unexpectly closed. I don't understand why, but at the beginning eveything seems OK but while I'm reaching my level cruise or during the cruise or during my approach, FS2004 is closed. I think it could be some conflict with FS2CREW and my add-on like ACTIVE SKY or IVAO. Is it possible?My PC HOME is new.This is my configuration:MOTHERBOARD: ASUS P5B DELUXEPROCESSOR: INTEL DUO CORE E6420 2.13 GhzRAM: XMS CORSAIR 2 GbyteHD: 320 Gbyte I use Saitek X52 as my controller where I set the main and secondary button. The question is: do you konw why i can't fly in these situations. Is it possible some conflicts? Is it happend to other people? thank you very much for your help again RAFFAELE RADICE

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Raffaele,As I mentioned in the email I sent you, try making a flight where you have no addon scenery installed (such as India or China).A lot of FS2Crew also use Active Sky (myself included) with no problem.Again, double check you scenery.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this